Chrome and Gmail problem ...

Discussion in 'Technical Support (AdGuard for Windows)' started by TheTooolguy, Oct 17, 2018.

Tags:
  1. TheTooolguy

    TheTooolguy New Member

    Joined:
    Oct 15, 2016
    Messages:
    17
    After installing AdGuard (all settings default), I can't access gmail inside Chrome anymore.
    In every other browser, no problem, only in Chrome ...

    Looked at the log, QUIC:// gets blocked. so I disabled QUIC in Chrome.
    No luck.

    Disabled WFP driver.
    No luck.

    Disabled AdGuard.
    No luck.

    Uninstalled AdGuard.
    Yes, I can access gmail again in Chrome.


    My system:
    1. Fresh installed Windows 10 Professional build 1803.
    2. Avast Free (only the first three components in custom install, the rest is garbage)
    3. Chrome (latest 64-bit), extension: AdGuard
    4. Adguard

    I'm completely in the dark what the problem is ...
     
  2. Blaz

    Blaz Moderator & Translator Staff Member Moderator

    Joined:
    Dec 21, 2014
    Messages:
    9,934
    Please post a screenshot of the error.
     
  3. TheTooolguy

    TheTooolguy New Member

    Joined:
    Oct 15, 2016
    Messages:
    17
    Last edited: Oct 18, 2018
  4. Blaz

    Blaz Moderator & Translator Staff Member Moderator

    Joined:
    Dec 21, 2014
    Messages:
    9,934
    Do you have Stealth mode active? Did you try to disable each AdGuard module?
    https://i.imgur.com/oU7KTc6.png

    Did you try to update to latest nightly build (change update channel in settings to Nightly and right click on tray icon -> about).
     
  5. Blaz

    Blaz Moderator & Translator Staff Member Moderator

    Joined:
    Dec 21, 2014
    Messages:
    9,934
    Do you have Stealth mode active? Did you try to disable each AdGuard module?
    https://i.imgur.com/oU7KTc6.png

    Did you try to update to latest nightly build (change update channel in settings to Nightly and right click on tray icon -> about).
     
  6. TheTooolguy

    TheTooolguy New Member

    Joined:
    Oct 15, 2016
    Messages:
    17
    Solved it:

    Adguard Settings -> Network -> Filter HTTPS -> Manage exclusions

    Added:
    gmail.com
    mail.google.com
    adguard.com
    forum.adguard.com

    (Only quick and dirty fix) ... looks like https filtering is the culprit ...