DNS фильтрация

Horozor

New Member
Здравствуйте. Проблема в том, что если включен ваш DNS то некоторые сайты грузятся по 30-60 секунд. Например https://coub.com/ Если отключаю DNS все приходит в норму. Как быть?
 

Attachments

Horozor

New Member
Удалили повтор темы значит видите.. А как насчет ответа? Или только если подписка отвечаете?
 

a.bubnov

AdGuard Support
Staff member
Administrator
Moderator
Удалили повтор темы значит видите.. А как насчет ответа? Или только если подписка отвечаете?
Приветствую!

Сначала о вашей проблеме.
У нас подобное не воспроизводится, то есть проблема где-то на вашем устройстве. Скажите, установлены ли какие-то антивирусы, файерволлы или VPN-клиенты? Прописаны ли DNS только на компьютере или ещё и в роутере?

Теперь об ответах.
Мы отвечаем всем. Основной канал связи — почта support@adguard.com. Там ничего никогда не теряется, а вот на форуме тема может упасть вниз и остаться незамеченной. При этом главная задача модераторов — следить за порядком, и только потом оказывать поддержку пользователей. Ваша тема просто потерялась, простите. Дело не в типе подписки. Вы всегда можете @тэгнуть кого-нибудь из команды форума, если ответа долго нет.
 

Horozor

New Member
Писал и на вашу почту, получил стандартный ответ типо попробовать dns без фильтрации.
VPN клиентов никаких нету
Антивирус Windows defender встроенный
Роутера нету, просто кабель воткнут в ПК
DNS нигде не прописывал, только в Adguard включал DNS фильтрацию.
И как только включил сразу проблемы с coub.com и на сайтах где встраиваются видео из coub.com И долго загружается только он один, остальные сайты куда хожу вроде нормально грузятся. Мистика прям.
Все типы DNS пробовал, помогает лишь полное отключение этой функции
Пробовал без расширений
Пробовал разные браузеры

Во время загрузки внизу браузера написано local.adguard.com...

Винда не так давно ставилась, никаких настроек не менял (отключение телеметрии, слежки)
 

Attachments

Horozor

New Member
Так же пропысивал ваши сервера в свойствах сетевой карты, картина та же. Прописал - сразу затупила загрузка. Только поставил получать dns адрес автоматически сразу моментально все загрузилось.
94.140.14.14
94.140.15.15
94.140.14.140
94.140.14.141
Вижу лишь 1 выход для себя - не использовать левые dns сервера, фильтрация вроде точно так же работает и без них

Ответ на почту пришел.
"Видим, что Вам уже ответили сегодня на форуме. Коллеги пишут, что у них проблема не воспроизводится. Других похожих жалоб мы тоже не получали. Следовательно, проблема в чем-то на Вашей стороне, и осталось определить в чем именно. "
Что может вызвать такое поведение я ума не приложу. Никакого левого софта нет.. (очищалки, улучшайзеры, драйверпаки и прочего мусора нет и небыло никогда)
 
Top