Do You Whitelist Google Ads?

Discussion in 'Discussion (AdGuard for Windows)' started by AnthonyG, Feb 2, 2015.

  1. AnthonyG

    AnthonyG Member

    Joined:
    Jul 18, 2014
    Messages:
    44
    I have been using Adguard for about 6 months now. In the last month or so I am seeing ads frequently on Google websites. On Youtube there is big banner ads, and the video adverts playing before videos start.

    On Gmail there are adverts too. Its been annoying me and I was planning on asking for help.

    I am using the latest version of adguard with everything enabled except parental controls.

    Today I read this

    http://www.myce.com/news/google-and...eloper-for-whitelisting-advertisements-74707/

    This is making me suspicious. Do Adguard whitelist Google too? And if not why is it google ads are showing when I am using Adguard?

    I am using Chrome x64 on Windows 8.1 x64.
     
  2. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    3,729
    Do you have the "Show useful ads" feature enabled (open Adguard's options and click the Settings button)? Also, do you have the Adguard Assistant enabled? If so, do you see the Assistant on Google pages? Google ads are blocked by default here.
     
    Last edited by a moderator: Feb 2, 2015
  3. AnthonyG

    AnthonyG Member

    Joined:
    Jul 18, 2014
    Messages:
    44
    I do not see the assistant (the green circle at the bottom right of the page) on any google page. And especially when ads are showing on them. But when I go to other sites like IMDB its there.

    So something seems off on my settings I think for google.

    *Edit* I have turned off the enable useful adds. The green circle is still not showing on Google pages, and ads are still there on Youtube on exiting and going back into my browser and going there :(

    *Edit 2* I did it a second time and now the green circle is showing in Youtube and Gmail. So am not sure if this now means its fixed.
     
    Last edited by a moderator: Feb 2, 2015
  4. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    3,729
    Can you verify that "Show useful ads" is unchecked? Thanks!

    If it's unchecked then we need to know which OS, anti-virus/anti-malware software, etc. are you using? Are you using the latest build of Adguard (5.10.1190.6188)?

    ---------- Post added at 11:26 AM ---------- Previous post was at 11:20 AM ----------

    You can try clearing your browser cache in Chrome (just the Cached images and files should suffice) and see if the Assistant shows and the ads are blocked then on Google's domains. :)
     
  5. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,900
    @Boo tells right things to do, I'd also advice to disable your User filter and test without it (although this is unlikely to be a reason).
     
  6. atrius

    atrius New Member

    Joined:
    Aug 28, 2017
    Messages:
    1
    I am on MacOs latest Chrome version and In 2017 I have exactly the same problem. Google dispays ads, I have useful ads turned off and google.com does not display the adguard icon on bottom right corner when you go to google.com.

    This of course brings the question if adguard is in bed with Google. If that's the case I will certainly contact my credit card company for a charge back.
     
  7. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    3,729
    No, Adguard is not in bed with Google. I can assure you Google's ads are all blocked.

    The Assistant icon missing from the website can sometimes be a telling sign - it sounds like to me for some reason Adguard's filtering is failing to work completely. Are you using Adguard for Mac? You might want to create a new topic in that forum section regarding this issue as it certainly isn't normal.