[*] dub124.mail.live.com

Alex302

Filters Developer
Staff member
Administrator
Can't reproduce it. I can move the horizontal separator with your filter list.
Please, try without user filter.
 

freshhh

Active Member
disabled user filter in Protection > Ad Blocker: no luck

also if i click on the title of an email to read the message, it does nothing, sounds like a javascript issue...

if i disable filters, all good!
 

avatar

Administrator
Staff member
Administrator
Sounds like javascript indeed.

Could you please try this rule:
Code:
@@||outlook.com^$jsinject
It will disable JS injections.
Do you use any userscripts except ours (Assistant, WOT)?
 

freshhh

Active Member
@@||outlook.com^$jsinject

It does not solve it on my side :

- cannot click on an email to read it
- i dont see the dynamic separator anymore
 

Boo Berry

Moderator + Beta Tester
Moderator
Have you tried disabling filters one-by-one and reloading Outlook? Also, I can confirm Outlook works correctly here.
 

avatar

Administrator
Staff member
Administrator
I can't. I don't use AddBlock Plus and they ask for a report.
Can you handle it please?
I really want to but I still cannot reproduce it.

Maybe if you could record a video of this issue I'll understand how to reproduce and fix it?
If you will - please also record Adguard settings and "About" section (to check the precise version of Adguard you use).
 

freshhh

Active Member
Current version: v5.10.1178.6114

---------- Post added at 11:05 AM ---------- Previous post was at 11:04 AM ----------

But it's the same with older versions. I've this issue since the beginning.

I've tested it on another friend computer: same thing!
 

freshhh

Active Member
Wait. There are many 'Reek' filters, which one should I disable?

Anti Ad-Block Killer? > Not working even with disabled.

User Script: not working even if disabled.
 
Top