Edge Extension doesn't block any ads

Discussion in 'Adguard for Edge' started by vool, Feb 22, 2017.

  1. vool

    vool New Member

    Joined:
    Feb 22, 2017
    Messages:
    5
    I just installed the Edge extension, but it doesn't block any ads, even if I disable useful ads and add additional filters to the default (English and German) ones. I also haven't installed Adguard for Windows, just the Edge extension. No 3rd party antivirus installed, just Windows Defender.

    No matter what website I visit, I always get all the ads, and the extension always displays 0 ads blocked:

    upload_2017-2-22_17-31-51.png

    What am I missing?
     
    Last edited: Feb 22, 2017
  2. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,691
    What's the exact Windows version?
     
  3. vool

    vool New Member

    Joined:
    Feb 22, 2017
    Messages:
    5
    Windows 10 Pro
    Version 1607
    Build 14393.693

    Edge 38.14393.0.0

    Should all be up-todate.
     
  4. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,691
    Yep, that's quite weird!

    How many filters have you enabled?
    Was it ok with default settings right after the installation?
    Does it help to reinstall extensions?
     
  5. vool

    vool New Member

    Joined:
    Feb 22, 2017
    Messages:
    5
    Thanks for your answer.

    I had the (default?) English and German filters installed, and added the one that's supposed to block annoying stuff like Cookie notices and popups.

    Since my last post I uninstalled and reinstalled the Adguard extension, which made it worse. Now it not only doesn't block any ads, but it also opens the welcome page anytime I start Edge, and it also doesn't save any changes in the settings anymore.
     
  6. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,691
    That's super weird. Is it possible to take a look through remote access?
     
  7. vool

    vool New Member

    Joined:
    Feb 22, 2017
    Messages:
    5
    Do you know where the settings of Edge extensions are stored? I'd like to try deleting them. Or is everything removed anyway when I uninstall the extension? Or is there a manual way to delete extensions that's more thorough maybe? I'm wondering if the problem is caused by residues of other adblockers I had used before.

    Remote access is certainly possible. I have the next few days off, so any time is fine. I'm on Central European Time.
     
  8. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,691
    Everything is removed when you uninstall an extension, there's no better way:(

    Sorry for the late reply, I had my hands full lately. Please, contact me at am@adguard.com whenever you are in the mood:). I hope the troubleshooting won't take much time, 10-15 min maybe.
     
  9. vool

    vool New Member

    Joined:
    Feb 22, 2017
    Messages:
    5
    So, to wrap this thread up: Thanks for helping me in the remote session!

    I reset Edge using this procedure and now everything works fine. So it was a misconfigured Edge browser after all.
     
  10. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,691