Enable/Disable AG info box problem.

Discussion in 'Technical Support (AdGuard for Windows)' started by streetwolf, Feb 21, 2015.

  1. streetwolf

    streetwolf Beta Tester

    Joined:
    Apr 9, 2014
    Messages:
    500
    Enable/Disable info tip problem.

    Every so often when I disable AG the info tip permanently appears at the top left of my screen and it won't go away unless I close AG. This behavior has been happening for quite a few versions.
     
    Last edited by a moderator: Feb 21, 2015
  2. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    3,794
    Have you tried the latest beta? They attempted to fix it but it needs testing.
     
  3. streetwolf

    streetwolf Beta Tester

    Joined:
    Apr 9, 2014
    Messages:
    500
    Isn't what I have the latest beta? If not, a link please?
     
  4. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    3,794
    Yes it is. Interesting, on second read do you mean the box that pops up when you manually update filters, check for updates and update extensions? If so, that's probably a new issue.
     
  5. streetwolf

    streetwolf Beta Tester

    Joined:
    Apr 9, 2014
    Messages:
    500
    It's the info tip when you hover over the AG icon on Windows task bar. Tells you if AG is enabled or disabled. This box, as I said, will appear on the top left of the screen and hangs around until I close AG.

    Happens very intermittently and I can't reproduce it at will. It happens when it happens.
     
  6. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    3,794
    Yeah, the dev team attempted a fix in the beta build we're both running. If the fix has failed in that build, be sure to report it in the beta topic ASAP! :)
     
  7. streetwolf

    streetwolf Beta Tester

    Joined:
    Apr 9, 2014
    Messages:
    500
    I just updated today and I don't remember if the problem happened before or after I updated. I'll be sure to report if the problem still exists.
     
  8. mysteriously

    mysteriously Beta Tester & Translator

    Joined:
    May 4, 2014
    Messages:
    508
  9. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,135
    That's bad:(

    One more question. What happens if you place your mouse over tray icon once again when tooltip is already stuck in the top-left corner?
    Do you see one more tooltip?
     
  10. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,135
    Ok, and one more thing.

    I've just made a build with more logging of tooltip open/close events.
    Could you please try it?

    Download link:
    https://www.dropbox.com/s/djhd60z8i47kzvq/setup.msi?dl=0

    To install it you should first uninstall current version, then run cmd.exe as administrator and then run "msiexec /i setup.msi" command.

    ---------- Post added at 12:34 AM ---------- Previous post was at 12:32 AM ----------

    I'll need Adguard logs from %programdata%\Adguard\Logs\agent to analyze the problem.
    Also I'll need to know precise timing - when the tooltip has been stuck, what have you done after this.
     
  11. streetwolf

    streetwolf Beta Tester

    Joined:
    Apr 9, 2014
    Messages:
    500
    I've not had the problem in a couple of days.
     
  12. streetwolf

    streetwolf Beta Tester

    Joined:
    Apr 9, 2014
    Messages:
    500
    I just had the enabled/disabled info box appear on the top left of my screen. It did go away when I hovered over the tray icon again. I haven't had this problem in quite a while. Unfortunately I am not running the special build to capture info on this problem. I also don't recall what I did to get the box to appear at the upper left.
     
    Last edited by a moderator: Mar 5, 2015
  13. Nameless

    Nameless Beta Tester

    Joined:
    Mar 19, 2014
    Messages:
    733
    Info box? Yu on about the balloon pop up that says Adguard 5 Protection Enabled? Or another info box?
     
  14. streetwolf

    streetwolf Beta Tester

    Joined:
    Apr 9, 2014
    Messages:
    500
    Yeah, the Adguard 5 Protection Enabled box. The same one you get when you hover over the AG icon on the taskbar.
     
  15. Nameless

    Nameless Beta Tester

    Joined:
    Mar 19, 2014
    Messages:
    733
    Aaah right sorry didnt see this was a 2 page thread my bad if i had noticed i would of understood from the start.

    Yes i have had it appear on me too in the top left mostly when i watching full screen youtube or something, it also appeared randomly before though. Ive also had other balloon tips appear randomly too on webpages which i found very odd like you said hovering them makes them vanish (again appearing though youtube video).

    Im thinking of just disabling them system wide so i dont recieve them anymore, i dont really use them or take notice of them anyway.

    http://www.nextofwindows.com/how-to-disable-balloon-tips-in-windows-7-and-windows-8/
     
  16. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    3,794
    Yep, this happened to me earlier this morning with the latest beta.
     
  17. streetwolf

    streetwolf Beta Tester

    Joined:
    Apr 9, 2014
    Messages:
    500
    At least I was able to get rid of it this time.
     
  18. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,902
    Yep, the problem with tooltip still exists. I had it too yesterday.