English Filter 1.0.34.33

puff-m-d

Beta Tester
Hello,

I am seeing a lot of missed ads immediately following the recent English filter update to 1.0.34.33. Is anyone else seeing this? Also, the assistant mis not displaying its icon in the lower right corner anymore. I am trying to decide if this is because of the filter update or something else (even though the issue did appear immediately after this filter update). One example is www.tvguide.com as no ads are blocked as they previously were...
 

Nameless

Beta Tester
Hi there tvguide.com is working for me from what i can tell (no ads at the top) are you using zenmate? If so disable it and re-enable it.
 

puff-m-d

Beta Tester
Hello,

Not using Zenmate here... I have disabled AdGuard and re-enabled, cleaned all browser caches and tried a reboot of system. Issue still persists... I use Opera Next for all of my browsing, so I decided to try IE11 to see what happens. In IE11, AdGuard blocks ads just fine, so it seems issue is only with Opera Next. I will try a uninstall of AdGuard followed by reboot and a fresh install and see if that helps...
 

Nameless

Beta Tester
Unfortunately i know nothing about opera and use chronium or sr iron.

Id try disabling adguard and re-enabling it or even restarting the machine seeing if that fixes it, if not then i dont know im afraid would need someone that has opera experience, could also check that opera support has not been disabled by accident i guess too.

Anyway best head off bed, need be up ina few, hope you sort it out.
 

puff-m-d

Beta Tester
Hello,

I tried your suggestions and they did not resolve the issue. I went ahead with a fresh install but that did not help either.

After a lot of trial and error, I found that the Off-Road mode of Opera was the culprit. It was strange though since I do not and have never used Off-Road mode but somehow Opera got switched to it. Opera Off-Road mode and AdGuard are not compatible with each other (and that does not matter to me since I do not use Off-Road mode but others that may try to use it will probably have issues also).

Thanks for your help and suggestions, and the issue is now fixed...
 

Accel

Beta Tester
Hello,

I tried your suggestions and they did not resolve the issue. I went ahead with a fresh install but that did not help either.

After a lot of trial and error, I found that the Off-Road mode of Opera was the culprit. It was strange though since I do not and have never used Off-Road mode but somehow Opera got switched to it. Opera Off-Road mode and AdGuard are not compatible with each other (and that does not matter to me since I do not use Off-Road mode but others that may try to use it will probably have issues also).

Thanks for your help and suggestions, and the issue is now fixed...
ah,offroad mode is like a proxy which redirect your traffic to a specified opera server and compress the page you want to see. that is why it didn't work on adguard
 

Nameless

Beta Tester
So its kind of like zenmate?

I guess this is something the devs could maybe look into and say if they could get it working or not if they have not answered this already glad you got it sorted anyway.
 

puff-m-d

Beta Tester
Hello,

I suppose the devs could look into this to see if a fix is possible but I really do not think that many people actually use Off-Road mode in Opera. Off-Road mode was originally intended for Opera users that had a slow internet connection as it compresses data in order to speed up the browsing. A side effect of the data compression is it also would lower your bandwidth usage for those that have a limited amount of bandwidth. On most modern internet connections today, speed is not an issue and most plans allow for a high amount of bandwidth usage (nowadays usually 250 GB a month or more). I believe Off-Road mode is only used by a very small number of individuals and probably does not warrant that the devs try to make AdGuard compatible with it. I seem to be the first user of AdGuard that has brought this issue up and I do not even use Off-Road mode in Opera (it somehow became enabled without my knowledge thus causing the problem). I would hate for the devs to waste time making it compatible when no users of AdGuard are actually using Opera's Off-Road mode...
 

Nameless

Beta Tester
Yes you are right with the fact that data caps have been increased in countiries but it does depend on where you are, in the uk many providers say unlimited but they do not really mean it and/or have t&c saying if you download too much they your classed as an excessive user and can cut you off etc etc.

For example with bt their caps are 10gb, 20gb, 40gb and then Unlimited (though you must follow certain rules no doubt) its like with virginmedia they say they offer unlimited broadband and will only slow down you internet (upto 75% and itsnormally the top slowdown and can last for hours) but i have had them moan at me for being a heavy user from time to time with normally my response im watching hd content via the internet (shuts them up haha)
 
Top