Facebook

dreamcast

Member
Режет звук на Facebook именно почему-то только в Firefox.
Отключаю Adguard - звук появляется!
В тех же Opera и Chrome что при включенном, что при выключенном Adguard звук всегда играет.
Вот, например, это видео:


Из-за чего это может?
 
Last edited:

dreamcast

Member
Так, отключил антитрекинг и звук снова появился! Но почему тогда Opera и Chrome спокойно играют со звуком при включенном антритрекинге? :)
 

Alex302

Filters Developer
Staff member
Administrator
Какой юзер-агент?
Проверьте с этим:
Code:
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.1
 

dreamcast

Member
Какой юзер-агент?
Проверьте с этим:
Code:
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.1
Спасибо! Действительно, сменил юзер-агент и всё заработало :)
 

Alex302

Filters Developer
Staff member
Administrator
@avatar
@Alex302 а мне расскажи в чем проблема то.
Здесь не проверял.
https://forum.adguard.com/index.php?threads/Пропуск-рекламы-на-e-mail-ru.14865/
У меня с пустой строкой юзерагента браузер в Фоксе определяется как Netscape. Наверное они его не поддерживают, и отказывают, или шлют данные не в том виде, который ждёт Фокс(аналогичная проблема была с Фоксом и хромовским юзерагентом - видео в непонятном для фокса формате загружалось).
Лучше вместо пустой строки дефолтное значение выводить, а не строку "Настройте..."
 

avatar

Administrator
Staff member
Administrator
У меня с пустой строкой юзерагента браузер в Фоксе определяется как Netscape. Наверное они его не поддерживают, и отказывают, или шлют данные не в том виде, который ждёт Фокс(аналогичная проблема была с Фоксом и хромовским юзерагентом - видео в непонятном для фокса формате загружалось).
Лучше вместо пустой строки дефолтное значение выводить, а не строку "Настройте..."
Можешь дефект завести? Думаю тут проблема в антитрекинге все же, и лучше ее исправить.
 
Top