Filtering too aggressive

Discussion in 'False Positives' started by rickyoh, Mar 17, 2012.

  1. rickyoh

    rickyoh Beta Tester

    Joined:
    Feb 3, 2012
    Messages:
    565
    Last edited by a moderator: Oct 2, 2012
  2. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,931
    I can reproduce this bug with russian filter enabled only.
    English filter is ok.
     
  3. rickyoh

    rickyoh Beta Tester

    Joined:
    Feb 3, 2012
    Messages:
    565
    seems to be working well on my end now, thanks for looking into this.
     
  4. rickyoh

    rickyoh Beta Tester

    Joined:
    Feb 3, 2012
    Messages:
    565
    google custom search box filtered on redmondpie

    http://www.redmondpie.com/

    filtering on

    [​IMG]

    filtering temporarily disabled

    [​IMG]
     
    Last edited by a moderator: Oct 2, 2012
  5. rickyoh

    rickyoh Beta Tester

    Joined:
    Feb 3, 2012
    Messages:
    565
    Last edited by a moderator: Oct 2, 2012
  6. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,931
    Please check if it is ok now
     
  7. rickyoh

    rickyoh Beta Tester

    Joined:
    Feb 3, 2012
    Messages:
    565
    excellent, listings are now visible thank you. also checked up on the previously reported redmondpie and the google custom search box is still filtered hope it is fixable.
     
  8. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    3,298
    The filtering on TMZ.com sometimes blocks too aggressively for images on polls, and for the Photos section on the right side.
     
  9. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,931
    Check it now please, should be fixed.
     
  10. rickyoh

    rickyoh Beta Tester

    Joined:
    Feb 3, 2012
    Messages:
    565
    Last edited by a moderator: Oct 2, 2012
  11. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,931
    Added this banner url to the white list
     
  12. Accel

    Accel Beta Tester

    Joined:
    Oct 8, 2012
    Messages:
    238
  13. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    3,298
    http://www.myspace.com/

    Doesn't load when Adguard is enabled, gives off a page load error but works fine in browsers after disabling Adguard:

    Code:
    System.Net.WebException: The underlying connection was closed: The connection was closed unexpectedly.
    Source: System
    Stack trace:    at System.Net.HttpWebRequest.GetResponse()
       at Adguard.Http.Server.Proxy.HttpProxyServer.ProcessWithHttpWebRequest(HttpServerContext context, ProxyRequestStatistics proxyRequestStatistics)
       at Adguard.Http.Server.Proxy.HttpProxyServer.ProcessHttpRequest(HttpServerContext context)
       at Adguard.Filter.FilteringProxyServer.ProcessHttpRequest(HttpServerContext context)
       at Adguard.Http.Server.Proxy.HttpProxyServer.HandleRequest(HttpServerContext context)
    EDIT: Workaround is using https://www.myspace.com to access the site, from there it loads fine. Odd.
     
    Last edited by a moderator: Jan 19, 2013
  14. rickyoh

    rickyoh Beta Tester

    Joined:
    Feb 3, 2012
    Messages:
    565
  15. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,931
    Wow, everything was ok two or three days ago.
    Seems like a bug, not just agressive filtering.
     
  16. Accel

    Accel Beta Tester

    Joined:
    Oct 8, 2012
    Messages:
    238
    yahoo mail.

    adguard enabled caused attachments can't be read or downloaded. please fix this
     
  17. Dashke

    Dashke Beta Tester

    Joined:
    Nov 30, 2011
    Messages:
    111
    Just turn off protection, enter the site and then turn it on again. It's old bug - I can't enter new https websites until I do that. :)
     
  18. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,931
    Reinstall Adguard to fix this.
     
  19. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,931
    No, this is something new. Everything is ok if use http://new.myspace.com address.

    We have released patched version (you should reinstall Adguard to get it).
     
  20. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    3,298
    Works fine now. :)

    However the default filters for eBay in the English list are still blocking legit elements/images on the eBay homepage.