Firefox Quantum 59.1: Проблемы с защищенным соединением.

Discussion in 'Техническая поддержка (AdGuard для Windows)' started by DFox, Mar 18, 2018.

  1. DFox

    DFox New Member

    Joined:
    Mar 16, 2018
    Messages:
    16
    Добрый день. Несколько лет пользовался расширением Adguard, но с некоторых пор оно стало пропускать рекламу на определенных сайтах. Решил попробовать программу Adguard, так как много слышал от пользователей, что программа фильтрует лучше, плюс там всякие дополнительные инструменты есть для защиты приватности. Поставил триальную версию с официального сайта. После установки браузер firefox (самая последняя актуальная версия) перестал открывать сайты, выводя сообщение, что "ваше соединение не защищено", остальные браузеры (Хром, Яндекс Браузер) стали загружать сайты с большими проблемами (загрузка каждой страницы по 25-30 секунд). Да, прочитал возможные методы решения проблем и испробовал всё: и переустановку сертификата Adguard, и ручную установку сертификата, и даже переустановку самой программы. Надпись про незащищенное соединение из firefox пропала, но сайты так и не стали загружаться, просто белый экран вместо загруженной страницы сайта и колесико курсора крутится, якобы загрузка идет, но на самом деле ничего так и не загружается (специально ждал 10 минут), в Хроме и ЯБ - все так же большие проблемы с загрузкой страниц. Помогает только отключение фильтрации https в настройках программы, но тогда рекламы много лезет - и в ВК, и в ОК, и на множестве других сайтов с защищенным соединением. Да и само отключение данной опции вроде как не рекомендуется разработчиками, но и с включенной опцией работать невозможно. Что же делать? В чем проблема? В браузерах: firefox и др.? В некорректной работе Adguard в ОС Windows 10? Или в чем? В целом программа понравилась, хотелось бы купить лицензию, но эта проблема с фильтрацией защищенного трафика...очень мешает.
     
  2. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,905
    @DFox здравствуйте!

    Нам понадобятся логи работы приложения для решения проблемы. Как переслать их нам:

    1. Кликните правой кнопкой мыши по иконке в трее и выберите "Расширенные - Уровень логгирования - Подробный"

    2. Повторите проблему (в вашем случае -- откройте страницу в браузере, чтобы повторить "зависание"), отметьте время.

    3. Найдите логи согласно этой инструкции и отправьте их в поддержку support@adguard.com, в тексте письма укажите время, когда повторилась проблема.

    4. Вам на почту придет автоматический ответ, в котором будет указан ваш ID в системе поддержки. Укажите его в этой теме, чтобы мы могли найти ваши логи.
     
  3. DFox

    DFox New Member

    Joined:
    Mar 16, 2018
    Messages:
    16
    Здравствуйте. Письмо с логом отправил. Мой ID: 1798711
     
  4. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,905
    Тикет нашел, там вам первая линия ответила стандартным ответом, они были не в курсе, что вы уже пробовали переустановку сертификата. Изучим логи и ответим в этой теме.
     
  5. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,905
    @DFox определенного ничего из лога сказать нельзя, но похоже на конфликт, возможно с BitDefender. Можете попробовать несколько вариантов:

    1) Покопаться в настройках BD, если там есть что-то, связанное с HTTPS/SSL, попробуйте отключить её.

    2) Переключить настройку драйвера в AdGuard ("использовать сетевой WFP драйвер" в разделе настроек "Сеть").

    3) Может быть, есть еще какие-то программы, с которыми мог бы быть конфликт? Установлены ли какие-нб еще антивирусы/клинеры и подобные прогарммы?
     
  6. DFox

    DFox New Member

    Joined:
    Mar 16, 2018
    Messages:
    16
    У меня расширение Bitdefender TrafficLight в браузере. Я подумал на него, и уже пробовал отключать/удалять. Это не помогло. Антивирус у меня Avast. Да, там есть настройка в веб-экране на сканирование https-соединений, и с этой настройкой и ранее были сложности пока не пофиксили разрабы антивируса все проблемы. Я отключал и эту настройку. Тоже результата не дало.
     
  7. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,905
    А переключение драйвера пробовали?
     
  8. DFox

    DFox New Member

    Joined:
    Mar 16, 2018
    Messages:
    16
    Забыл добавить, что в том же Яндекс Браузере тоже у меня стоит расширение от Битдефендера, но Яндекс Браузер хоть с большой задержкой, но все-таки загружает сайты при включенной фильтрации https в Adguard, а вот Firefox не может загрузить вообще ничего. В Яндекс Браузере я тоже расширение Битдефендера отключал.
     
  9. DFox

    DFox New Member

    Joined:
    Mar 16, 2018
    Messages:
    16
    Попробую выключить этот драйвер и посмотрю что получится.
     
  10. DFox

    DFox New Member

    Joined:
    Mar 16, 2018
    Messages:
    16
    В общем, тут такая ситуация получается. Переключение/отключение драйвера не влияет. Но сейчас я снова включил драйвер и снова включил фильтрацию https в настройках Adguard. Запустил Firefox. Решил ждать подольше. В общем стартовая страница Яндекса наконец-то загрузилась, на это ушло 8 минут. Решил зайти в ВК. И снова длительно ожидание... Браузер снова "думает". Может это на Windows 10 так? Пользователи с форумов сказали, что на 7-ке у них проблем нет с этим...
    [​IMG]
     
  11. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,905
    А можете нам еще одно сообщение в поддержку из программы отправить (можно пустое даже), только поставьте там галочку "включить дигностический отчет"? Нам нужно знать более подробную информацию о вашей системе.
     
  12. DFox

    DFox New Member

    Joined:
    Mar 16, 2018
    Messages:
    16
    Я отправлял 2 дня назад. Еще раз отправить?
     
  13. DFox

    DFox New Member

    Joined:
    Mar 16, 2018
    Messages:
    16
    Отправлю еще раз сейчас.
     
  14. DFox

    DFox New Member

    Joined:
    Mar 16, 2018
    Messages:
    16
    Отправил только что.
     
  15. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,905
    @DFox видимо у вас другая почта привязана к аккаунту? Потому что по старому ID я не вижу нового письма.
     
  16. DFox

    DFox New Member

    Joined:
    Mar 16, 2018
    Messages:
    16
    Нет, я послал диагностический отчет из программы, указав электронный ящик, который привязан к этому аккаунту и первое письмо в саппорт тоже с этого же ящика пришло.
     
  17. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,905
    @DFox вы точно не опечатались при заполнении поля с email? Потому что я по-прежнему не вижу никакого письма, кроме первого, на эту почту (a*****7@*****.ru)

    Отправьте еще раз, пожалуйста.
     
  18. DFox

    DFox New Member

    Joined:
    Mar 16, 2018
    Messages:
    16
    Да отправлял, указав эту почту, и сейчас отправил еще раз.
    [​IMG]
     
  19. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,905
    @DFox знаете, ваши письма даже до почтового сервера не дошли. Напишите мне в личном сообщении точный адрес электронной почты, который вы указываете.