[Fixed] AdGuard Assistant is not working

streetwolf

Beta Tester
1. Yes the Social Media filter does remove the buttons, but it also removes the Print Page icon that is to the right of the buttons. thehealthplan.com###social > LI only removes the social media buttons only.

2. As I said, adding the filter to my Windows-AG user filter does not get rid of the social media buttons. Only works in the extension.

3. Can't get the Windows-AG Assistant button to appear on thehealthplan.com otherwise I would try that way. Does it only appear when there are ads? Does this for other ad-less sites too. I would like to see it more like ABP Element Hider so I can block anything not just ads.
 
Last edited by a moderator:

Boo Berry

Moderator + Beta Tester
Moderator
This works for me in Adguard for Windows. Just make sure you clear your browser cache first.

Code:
thehealthplan.com##UL#social > LI
 

streetwolf

Beta Tester
This works for me in Adguard for Windows. Just make sure you clear your browser cache first.

Code:
thehealthplan.com##UL#social > LI
Doesn't work for me. I don't understand what's going on. Are you able to get the AG Assistant icon to appear on this site?
 

Boo Berry

Moderator + Beta Tester
Moderator
Yes. It sounds like you're encountering this issue - it isn't limited to Google domains. Try the workaround I posted in that topic.
 

streetwolf

Beta Tester
Adguard Assistant is not working

Yes. It sounds like you're encountering this issue - it isn't limited to Google domains. Try the workaround I posted in that topic.
Following your instructions did fix the problem. Will this 'fix' last? Why do some sites not show the AGA icon. This forum doesn't show it.
 

streetwolf

Beta Tester
The AGA icon is now appearing properly even on this forum.

Filters Used:

User, English, Spyware, Experimental, Fanboy's Annoyance Adblock Warning Removal List.

Extensions: AG Assistant only when needed.
 
Last edited by a moderator:

streetwolf

Beta Tester
Extensions
----------

Name: Biscuit
Version: 2.4.2
Enabled: true
ID: biscuit@nuko.org

Name: Bookmark Favicon Changer
Version: 2.23
Enabled: true
ID: bookmarkfaviconchanger@sonthakit

Name: Classic Theme Restorer
Version: 1.2.8.2
Enabled: true
ID: ClassicThemeRestorer@ArisT2Noia4dev

Name: Cleanest Addon Manager
Version: 7.0
Enabled: true
ID: cam@sdrocking.com

Name: CoLT
Version: 2.6.5
Enabled: true
ID: {e6c4c3ef-3d4d-42d6-8283-8da73c53a283}

Name: Configuration Mania
Version: 1.20.2014120302
Enabled: true
ID: {c4d362ec-1cff-4ca0-9031-99a8fad7995a}

Name: Copy ShortURL
Version: 2.1
Enabled: true
ID: jid0-ODIKJS9b4IT3H1NYlPKr0NDtLuE@jetpack

Name: Default Full Zoom Level
Version: 7.5
Enabled: true
ID: {D9A7CBEC-DE1A-444f-A092-844461596C4D}

Name: Disable HTML5 Fullscreen Alert
Version: 0.1
Enabled: true
ID: jid1-Duz06d3mQhPItw@jetpack

Name: DOM Inspector
Version: 2.0.15
Enabled: true
ID: inspector@mozilla.org

Name: FireGestures
Version: 1.9b3
Enabled: true
ID: firegestures@xuldev.org

Name: FlashStopper
Version: 1.2.4.1
Enabled: true
ID: flashstopper@byo.co.il

Name: InspectorWidget
Version: 4.04.20121231
Enabled: true
ID: {c671b520-abe9-11d8-8ebc-000c6e787bf7}

Name: LastPass
Version: 3.1.77
Enabled: true
ID: support@lastpass.com

Name: Link Location Bar
Version: 1.1.4
Enabled: true
ID: linklocationbar@gnt.de

Name: Minimum Font Size Per Domain
Version: 1.0
Enabled: true
ID: minimumfontsizeperdomain@alice0775

Name: OmniSidebar
Version: 1.5
Enabled: true
ID: osb@quicksaver

Name: PopupInspector
Version: 0.1
Enabled: true
ID: PopupInspector@czcp.co.cc

Name: Restart
Version: 1.2.3
Enabled: true
ID: Restart@schuzak.jp

Name: Show my Password
Version: 2.1.1
Enabled: true
ID: {cd617372-6743-4ee4-bac4-fbf60f35719e}

Name: Sidebar Bookmark Selector
Version: 3.0
Enabled: true
ID: sidebarBookmarkSelector@alice

Name: Stylish
Version: 2.0.0
Enabled: true
ID: {46551EC9-40F0-4e47-8E18-8E5CF550CFB8}

Name: Super Drag
Version: 0.15
Enabled: true
ID: superdrag@enjoyfreeware.org

Name: Theme Font & Size Changer
Version: 34.2
Enabled: true
ID: {f69e22c7-bc50-414a-9269-0f5c344cd94c}

Name: YouTube High Definition
Version: 34.3
Enabled: true
ID: {7b1bf0b6-a1b9-42b0-b75d-252036438bdc}
 

avatar

Administrator
Staff member
Administrator
Could you please try disabling them all?

Or wait until I return from vacation. Sorry that I can't check it by myself now - the internet here is very bad.
 

streetwolf

Beta Tester
AGA is working now as I said earlier. It started working when I deleted the files in the SSL folder minus two of them as per Boo Berry. Are you are trying to figure why this worked?
 

avatar

Administrator
Staff member
Administrator
AGA is working now as I said earlier. It started working when I deleted the files in the SSL folder minus two of them as per Boo Berry. Are you are trying to figure why this worked?
Yes, next beta will fix the issue with Adguard creating SSL exclusions in some random situations.

But that has nothing to do with our forum - it uses plain http.
 
Top