For technical support

Morrow

New Member
Hello!

when I use adguard for windows , i use sock5 proxy to visit some websites.It's surprising that adguard float icon doesn't work in websites which I use proxy to visit and it work in those without proxy . So ads display well in some of websites that adguard float icon doesn't work , such as youtube . in fact , the home page of youtube doesn't display ads but in video playing page they display. I test this in chrome ,firefox and edge chromium ,they all behave similarly .



I install the adguard browser extension ,all ads in YouTube are blocked ,and I find that it has nothing to do with the flitter rules .because after i load the same rules in adguard for windows there is nothing happening.



I try to switch proxy settings in adguard but fail to repair this. whatever I choose use systerm proxy setting or no proxy or manual proxy configration (in which i use 127.0.0.1 1080 ,same as my local proxy setting) ,the adguard float icon doesn't work . Besides I use switchyomega to manage chrome proxy settings for me, I turn off it and nothing changed.



what should I do?
 

avatar

Administrator
Staff member
Administrator
The problem is that AdGuard does not filter 127.0.0.1 by default. You can change this behavior in AdGuard's advanced settings (settings -> general -> advanced -> check "filter localhost" there)
 

Morrow

New Member
The problem is that AdGuard does not filter 127.0.0.1 by default. You can change this behavior in AdGuard's advanced settings (settings -> general -> advanced -> check "filter localhost" there)
Thank you very much. I successfully solve the problem by doing what you say !
 
Top