Four Questions + comment

Boo Berry

Moderator + Beta Tester
Moderator
Setting xpinstall.signatures.required to false in the stable/release versions of Firefox doesn't do anything anymore. If you set it and try to install the .xpi file, it's still blocked from being installed. xpinstall.signatures.required only works with Nightly and Aurora (and maybe the Developer version) as far as I know, not the stable/release Firefox 49.0.1.

Better question is why hasn't 2.4.14 been approved on AMO yet? Nonetheless, if you install the 2.4.14 beta on AMO, it *should* be the same version as the final.
 

bjm

New Member
Setting xpinstall.signatures.required to false in the stable versions of Firefox doesn't do anything anymore. If you set it and try to install the .xpi file, it's still blocked from being installed. xpinstall.signatures.required only works with Nightly and Aurora (and maybe the Developer version) as far as I know, not the stable 49.0.1.
Better question is why hasn't 2.4.14 been approved on AMO yet? Nonetheless, if you install the 2.4.14 beta on AMO, it *should* be the same version as the final.
Yes, hopefully your second post, now, will convince vasily_bagirov.
Yes, why hasn't 2.4.14 been approved.
Thanks
 

registradus

Beta Tester
I was wondering the same thing. If I install Adguard for Windows do I disable/uninstall the browser extension? or keep it activated?
 

vasily_bagirov

Administrator
Staff member
Administrator
@jlippey it is filtering log on your screenshot, not user filter. User filter is inside the extension settings (under the self-titled header).
 
Top