Freak (уязвимость)

Ligre

Member
С включенным Adguard браузер подвержен уязвимости Freak, которая позволяет обойти SSL защиту.
Свой браузер можете проверить тут
https://freakattack.com/clienttest.html
Хочется услышать комментарии разработчиков, и можно ли что-нибудь с этим сделать.
 

N3m0s

Well-Known Member
С включенным Adguard браузер подвержен уязвимости Freak, которая позволяет обойти SSL защиту.
Свой браузер можете проверить тут
https://freakattack.com/clienttest.html
Хочется услышать комментарии разработчиков, и можно ли что-нибудь с этим сделать.
Программа или расширение? Расширение у меня в норме.
 

Ligre

Member
Программа

UPD: Естественно с вкл. https - фильтрацией
 
Last edited by a moderator:

Ligre

Member
Да, этот раздел не смотрел.
Что ж, отличная новость, спасибо!
 

avatar

Administrator
Staff member
Administrator
Этот тест не очень корректно работает.

Например, он считает что мы не поддерживаем TLS 1.2, а это неправда.
Или POODLE, он считает, что есть уязвимость, когда ее нет.

Короче единственное попадание этого теста - freak атака.
И то, проблема совсем не критичная. Все уязвимые алгоритмы у нас отключены.
 
Top