google image not working / slow google map and google shopping

peter7020

New Member
I clean installed my Windows due to this problem. I have great computer.

The problem is google image not working and is infinite loading. It does not even switch page from "https://www.google.com/imghp?sbi=1" or from basic search result page.
Also slow google map and google shopping when using adguard.

How to solve this? It annoys me thing I have to set up settings just to get google working.
I think update on adguard is needed.

Please help.
 

H3lper

Member
Staff member
Hello.
Could you please perform the following steps and see if the browser is working correctly now:
  • 1) Please, in the Filters setting, set only 2 sets of filters to be active - language specific and AdGuard base one.
  • 2) Disable all the additional security modules, like anti-tracking and anti-phishing.
  • 3) Set your DNS server to AdGuard Base DNS.
  • 4) Turn off the AdGuard app completely and turn it on again.
  • 5) Open a browser window in incognito mode and check the browser you’re talking about.
 

peter7020

New Member
Hello,
Thank for reply.
I followed the steps, however google image is still not working.
Could there be another solution?
 

peter7020

New Member
Hello, I have disabled bitdender firewall and antivirus and installed the windows_nightly. But, still the google image is not working. Also browser is working a tad slower after maybe Adguard DNS Protection enabled?
 

H3lper

Member
Staff member
Hello, I have disabled bitdender firewall and antivirus and installed the windows_nightly. But, still the google image is not working. Also browser is working a tad slower after maybe Adguard DNS Protection enabled?
Would you please collect logs and contact us via support@adguard.com?

The instruction:
  1. Find AdGuard icon on the task bar (bottom right corner)
  2. Right-click on it and select AdvancedLogginglevelDebug
  3. Reproduce the issue and remember the time when it happened
  4. Head back to AdvancedExport logs and system info
  5. Save an archive, send it to us and tell the time the problem happened
  6. Set the logging level back to Default
 
Top