Google Search Preview

Discussion in 'Custom Filters' started by Nick, Jun 2, 2014.

  1. Nick

    Nick Member

    Joined:
    May 13, 2014
    Messages:
    60
    Is it possible to use Adguard to disable Google Search Preview please?
     
  2. Nameless

    Nameless Beta Tester

    Joined:
    Mar 19, 2014
    Messages:
    727
    If i knew what you were on about i'd try and help, im guesing this is soemthing i saw a few years back where it shows a preview of the webpage? I thought they got rid of it tbh.
     
  3. Nick

    Nick Member

    Joined:
    May 13, 2014
    Messages:
    60
    My bad, I meant Google Instant. It's when you type something in the search box and loads of related searches appear in the drop down box.

    I believe AM used to filter them by blocking the retrieval of the following urls:
    clients1.google.co.uk
    clients1.google.com
     
  4. Nameless

    Nameless Beta Tester

    Joined:
    Mar 19, 2014
    Messages:
    727
    Aaah right so you mean the suggested search results? So if i typed youtube it would suggest things under it like youtube downloader, yuotube converter etc? Yeh i failed at removing that and also the page previews (had it disabled once but that might be because i clicked soemthing lol)

    I'll look into it more when i woke up more need a few more cups of tea to make brain work.
     
  5. rickyoh

    rickyoh Beta Tester

    Joined:
    Feb 3, 2012
    Messages:
    565
  6. Nick

    Nick Member

    Joined:
    May 13, 2014
    Messages:
    60
    Thanks for the suggestion rickyoh. Not really. As soon as the cookie deleted, I have to reset the option. Besides, I have tried disabling the option on .co.uk and .com Google settings and the instant results still come through.

    AM used to be able to deal with this without any problem.
     
  7. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,691
    How AM dealt with it exactly?
    Maybe we can do the same.
     
  8. Nick

    Nick Member

    Joined:
    May 13, 2014
    Messages:
    60
    In AM, I added the following custom filters:
    Block retrieval of URL:
    clients1.google.co.uk
    clients1.google.com
     
  9. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,691
    Just add the same rules to Adguard:
    Code:
    clients1.google.co.uk
    clients1.google.com
    
    Are you sure that it's all that you need to disable google instant?
    I've tried this method but blocking these urls does nothing.
     
    Last edited by a moderator: Jun 2, 2014
  10. Nick

    Nick Member

    Joined:
    May 13, 2014
    Messages:
    60
    Thanks avatar.

    That's weird as it used to work quite well but I've just checked AM and it no longer works there either. I've posted a message on their forum to ask if AM is still able to filter it.
     
  11. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    2,883
    Well, Google Search went HTTPS by default, right?
     
  12. Nick

    Nick Member

    Joined:
    May 13, 2014
    Messages:
    60
    That is true but it is possible to force it back to http by adding a couple of entries in the HOSTS file.
     
  13. Nameless

    Nameless Beta Tester

    Joined:
    Mar 19, 2014
    Messages:
    727
    I have google instant disabled on my machines yet im always getting suggestions, i then enabled it and saw no what so ever so im confused as to what the option enables and disables if im honest.

    Anyway, i have tried blocking clients1 and a few other suggestions i saw that are a year or two old now and all have failed, i have read that google autocomplete can not be disabled as its built into google this is from their support pages (avatar adguard is blocking google support might want to whitelist it: https://support.google.com/?hl=en) maybe auto complete is part of the suggestion code? I dont know.

    I do swear i removed the box on a few occasions at like 3am in teh morning but i have no idea how and it re-appeared when i restarted the browser so... i dunno.