grand delay

Eby

New Member
when i’d used it on my mac (PPC G5 / tenfourfox) i was wondering what shall outbreak my usually easy workflow cause there occures after a while surfing with really many open tabs that the context menu does have a many seconds (& growing) grand delay till its possible to press e.g. a "open in new tab" etc. i disabled this plugin and reinstalled the "uBlock origin" which satisfies my needs without any hints! sorry.
 

vasily_bagirov

Administrator
Staff member
Administrator
Hello! Could you please specify, how many tabs (approxiamtely) do you normally have open for this to reproduce? Like, ~10 or ~100? How much time should pass for the effect to become noticeable?
 

Eby

New Member
hi vasily! well, they are nearly up to 100 tabs, sometimes opened in 2 or 3 windows. i remember i tried after a TFF breakdown to load only 5-10 tabs to check first if this missbehavior will happen again ... in the beginning not but after a while, one to some hours this delay was there with only this few tabs. (may have to add that i do rarely shut down my mac but let it sleep during night an notworking daytimes)
 

vasily_bagirov

Administrator
Staff member
Administrator
We will have to test it, might take some time. I will post here an update once we are done with testing.

By the way, what Adguard version did you use? Can you remember?
 

Eby

New Member
thanks!
so far i know it was the last version 2.3.8 (cause installed since/during the last 4 weeks, after an system-reset)
 

vasily_bagirov

Administrator
Staff member
Administrator
@Eby hmm we encountered difficulties when trying to install tenfourfox on a modern OS. What OS version do you have on your Mac?
 

Eby

New Member
right ... this TFF is only for these beloved always well workin good old PPC Macs, e.g. my G5 with Mac Os X 10.4 / 10.5!
www.floodgap.com/software/tenfourfox/ - tenfourfox ... "PowerPC-only features plus the latest bug fixes, security improvements and all the powerful technology underlying Mozilla Firefox 38 ESR"
 

vasily_bagirov

Administrator
Staff member
Administrator
Well, minimum system requirements demand at least OS X 10.7 for Adguard to work at all, not to mention work properly. So there is not much we can do here, unfortunately.
 
Top