[*] Handelsblatt.com

hartmood

New Member
Hi,
above site does not work anymore - shows a popup. Adding it to the whitelist does not help. Has anybody a better solution than temporarily disabling AG completely?
Regards
 

Blaz

Moderator & Translator
Staff member
Moderator
This is a paywall which we do not fix in our filter lists.

For more information:
 

hartmood

New Member
Thanks. The site handelsblatt.com works if I completely switch off AG. Unfortunately this is not a user friendly procedure. My understanding is that whitelisting a site should be the same functionality as switching AG off. Unfortunately adding app.handelsblatt.com to the whitelist still shows the popup. So the question is: Is there any workaround to get the site running WITH adds without always having to switch off AG?
 

hartmood

New Member
It works if I disable it completely. Unfortunately it does not work to just exclude Handelsblatt.com in that section. Maybe there is an additional domain I need to release?
 

Blaz

Moderator & Translator
Staff member
Moderator
If the site has rule like @@||handelsblatt.com^$document in user filter it should work (with DNS protection disabled).
 

hartmood

New Member
Yes, it works if you turn off DNS completely. However, this is a very crude approach for my liking. It would be nicer if it were only restricted for handelsblatt.com. However, despite whitelisting all sites that are loaded in the background (e.g. vhb.de, handelsblattgroup.com, ...), I have not yet found a working solution.
 

Blaz

Moderator & Translator
Staff member
Moderator
DNS cannot know from which website requests the checked url.
 
Top