History Channel not working

Discussion in 'Technical Support (AdGuard for Windows)' started by spinedoc777, Jan 12, 2018 at 6:46 PM.

  1. spinedoc777

    spinedoc777 Beta Tester

    Joined:
    Jan 14, 2016
    Messages:
    95
    http://www.history.com/

    Adguard used to block the commercials, but now when adguard is enabled I get a "turn your adblocker off" popup and I can't watch video. Not sure what changed, hope someone can help!! FYI I'm a paid cable subscriber and use that login so I'm not sure if that makes it difficult unless one of you is a cable sub. I can help debug a bit, but am not that tech savvy.
     
  2. Blaz

    Blaz Moderator & Translator Moderator

    Joined:
    Dec 21, 2014
    Messages:
    8,755
    Can you please use the reporting tool, so we can help you better, thank you.
     
  3. steve1209

    steve1209 Beta Tester

    Joined:
    Mar 31, 2014
    Messages:
    459
    I use Xfinity/Comcast cable, I was able to view shows with no commercials and no message "turn your adblocker off" , you might let people know what version Adguard and your filters or better yet follow Blaz's suggestion of using the reporting tool.

    No problem for me with my version and filters listed.
     
  4. spinedoc777

    spinedoc777 Beta Tester

    Joined:
    Jan 14, 2016
    Messages:
    95
    I did use the reporting tool last night, but I didn't see a space to type out an explanation. But I did report it and uploaded a picture. I can see it's adguard because once I disable adguard it works fine. I will update this thread with some more information tonight or this weekend. Thanks guys.
     
  5. Blaz

    Blaz Moderator & Translator Moderator

    Joined:
    Dec 21, 2014
    Messages:
    8,755
  6. steve1209

    steve1209 Beta Tester

    Joined:
    Mar 31, 2014
    Messages:
    459
    Again, it's working perfectly for me (no commercials or false positives about an adblocker and so I hope you are using the current version of Adguard for Windows 6.2.347.2171) and you need to list your filters, I'm still not seeing messages about an Adblocker here with the current configuration in my Windows spoiler
     
  7. spinedoc777

    spinedoc777 Beta Tester

    Joined:
    Jan 14, 2016
    Messages:
    95
    No that's not mine, but it is the same exact issue I'm having. I see they committed a fix which is good news, how long usually until that makes it into an update? I don't see my request on GitHub at all.
     
  8. Blaz

    Blaz Moderator & Translator Moderator

    Joined:
    Dec 21, 2014
    Messages:
    8,755
    Usually after 2-3 hours after the commit the update is available.

    At the end of the report you get a link like above.
     
    spinedoc777 likes this.
  9. spinedoc777

    spinedoc777 Beta Tester

    Joined:
    Jan 14, 2016
    Messages:
    95
    Woohoo, that fix must have worked. It's all working perfectly like it did before.
     
  10. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    3,356
    Excellent, glad to see things working out like this. :)