How To Disable Warning Be Careful Popup

Joe

New Member
When you visit certain sites, a red Adguard pops up: "Warning Be Careful! This website has a very poor reputation according to Web of Trust. Be careful visiting this website". How do you disable all such warnings completely?

When I click on "Ignore Warning" it takes you a page can’t be displayed page:
Code:
javascript:adguardButton.ignoreWotAlert();
This page can’t be displayed.
Make sure the web address //ieframe.dll/dnserror.htm# is correct.
 
Last edited by a moderator:

Nameless

Beta Tester
Open AdGuard click Extended Interface (bottom left) > Browsing Security > Notifications disable which you want/.
 

Joe

New Member
Edit:
Apparently, it did not. I am still getting them. I went to Extended Interface > Browsing Security and unchecked Phishing sites filters, malicious sites filters, it didn't work.

I don't want any Adguard to give me any notifications, my Kaspersky Internet security does that already. I just want to browse in peace with no distractions.
 

avatar

Administrator
Staff member
Administrator
Hi!

This alert is caused by web of trust integration.

At the moment it could not be disabled (we'll add this option in the next version).

What you can do to remove it:
1. Disable Adguard Assistant in the settings
2. Wait for the fix of ignore button - we'll do it this week
 

Nameless

Beta Tester
Yeh i know what you mean oe the first things i did was disable the notifications and the sound because they annoyed me, i dont even let kaspersky say anything when i install it i like a quiet pc without any bother haha
 

Joe

New Member
I have been using Adguard for four days now and I have found it to be an outstanding program. It is the best program of it's kind I ever worked with.

Regarding this Warning Be Careful Popup, I understand it's related to the web of trust integration. Keep that, it is an excellent idea. But may I suggest an option to have that the little Adguard assistance shield turn red instead instead of big red Warning Be Careful popup. That would be tremendous and would make Adguard practically perfect.
 

Boo Berry

Moderator + Beta Tester
Moderator
It already will if you disable the "Notify about blocked requests to malicious websites" under Settings > Browsing Security (make sure Extended interface is enabled). If the Assistant is enabled, it'll change colors.
 

Joe

New Member
I already tried that. As you said, I went into Settings > Browser Security > Notifications and unchecked "Notify about blocked requests to malicious websites". The shield turns red alright, but the "Warning Be Careful Popup" also comes up anyway, on certain sites.

See for yourself. For example, go to this website and you'll see that both the red shield and the "Warning Be Careful" Popup comes up anyway.

http://florida.arrests.org

It would be nice if only the shield turned red and that's it. No popup. Because it's distracting, that's all.

However, the click on "Ignore Warning" is working and it won't bother you anymore on that website. But you got to do that for every such website you encounter.

No matter, this is a really nice program anyway.
 
Last edited by a moderator:

Nameless

Beta Tester
Dont bother me really, but the assistant and WOT are going to be seperate so im sure over time they will change how it works.
 
Top