How to stop "suggested post" on Facebook

JohnK

Beta Tester
I just switched over to Adblock and disabled Adguard, and Adblock is way faster, I dont know whats going on, but the speed and the better blocking on Facebook is really making me concidering my prorities
 

avatar

Administrator
Staff member
Administrator
Works perfectly, no suggested postings :) :)
That is getting weird:(

---------- Post added at 09:45 PM ---------- Previous post was at 09:44 PM ----------

Could you please check your user filter in AG for Mac? Maybe there're some exception-rules or something like that?
 

avatar

Administrator
Staff member
Administrator
Looks like AG for Mac does not injects CSS rules to facebook at all.

Have you tried other browsers, not Safari?

Also one important notice about AG for Mac performance.
There is an awful bug in the current beta which kills filtering performance.
We will release a fix today, it should work much-much better.
 

JohnK

Beta Tester
OK, so thats the problem, AG do not inject CSS rules to Facebook? Will this be solved sometime in the future?

No, I haven't tried other browsers.

Thank you, I'll be looking forward to that update that will boost performance in AG :)
 

JohnK

Beta Tester
Its the same in Chrome :-(

---------- Post added at 04:54 PM ---------- Previous post was at 04:35 PM ----------

Well...I found the solution :) :)

It just popped in my head that Facebook are using https protocol, well on my profile anyway, and I recalled that it wasn't selected in preferences/Network "Filter https protocol" on AG, I gave it a try, and voila ...its all gone, no more suggested post on Facebook :) :) :)

Thanks for all your efforts to try to solve this pain in the a** for me :) :)
 

avatar

Administrator
Staff member
Administrator
It just popped in my head that Facebook are using https protocol, well on my profile anyway, and I recalled that it wasn't selected in preferences/Network "Filter https protocol" on AG, I gave it a try, and voila ...its all gone, no more suggested post on Facebook :) :) :)
Huh, normally it is enabled by default. Strange that it was disabled in your case.
 
Top