ImageShack ad placeholders not removed in Internet Explorer

Discussion in 'Missed Ads' started by Boo Berry, Jun 29, 2012.

  1. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    3,003
    Okay, here's a new one I'm scratching my head over. I'm trying to remove all the ads and ad placeholders on ImageShack using the following rules;

    Code:
    imageshack.us###ymaddiv
    imageshack.us##DIV[style="font:bold 20px Arial, Helvetica, sans-serif; text-align:center; margin:5px auto;"]
    imageshack.us##[style="float:left;width:100%;text-align:center;display:none;"] + * + * + .column-right
    These rules work fine for Google Chrome, Opera and Maxthon but they don't remove the placeholders in Internet Explorer. Also you may note Adguard Assistant doesn't appear in any browser when on ImageShack.

    Google Chrome: http://img20.imageshack.us/img20/4079/chromen.jpg
    Internet Explorer: http://img267.imageshack.us/img267/9896/internetexplorerw.jpg

    I highlighted the leftover placeholders in red for Internet Explorer. I've also noticed sometimes rules don't fully work on Internet Explorer while they do in other browsers. Is there any reason why IE's different?
     
  2. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    3,003
    This one seems to have solved itself. In Internet Explorer now the ads placeholders are now blocked and the assistant now loads with that site. :)
     
  3. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,795
    The problem may be in russian filter if you use it (imageshack's home page was in exceptions list in russian filter). I have removed it now, so everything should work ok.