Installation certificate filters HTTPS impossible in Bluestacks on PC !

stardust99

New Member
Hello
whenever i want to install the HTTPS certificate automatically in the Bluestacks emulator on my PC ,adguard tell me :
" enter the password for storing identifiers "
and i don't have a password!

I also tried to install the certificate manually but the result is the same, this unknown password is requested,
how to do? :( thank you in advance
 

Chinaski

Support Marine
Staff member
Administrator
Moderator
@stardust99
Hello!

In order to install the AdGuard CA security certificate, you must enter the security key.
In other words, this is essentially the key you enter when unlocking the screen.
 

stardust99

New Member
Which version of bluestacks in windows are you using.?
Hello
I use bluestack 4 in the latest version : V4.215.0.1019
I tried again today :
adguard tells me that in order to install the certificate
-then i have to enter my code or password and it is indeed correct because adguard then goes to the next step.

then in the next step he asks me again to choose a password ,it's probably a bug
so i type again my same password
then after the next step adguard asks me again to define a code or a password ! it is completely buggy with bluestack with this certificat :(
then when i re-enter my password it restarts from zero the same steps I just mentioned ,it's endless

hoping for a future update that fixes this little problem
 
Top