Is there a "White List" setting? Can't load Ancestry.com

auntrocky

New Member
I'm in the final few days of a trial period for Adblock, and this is the first day I've tried to visit my Ancestry.com account since installing the app. It won't load anything at all. Just a blank white page with a header (so I know I got there). I've tried on three different browsers, so I'm sure it's nothing to do with my cache or browsing history. The only explanation is that Adblock is interfering with it. I can't see any way to customize settings in Adblock, as when I click on the app in my apps folder nothing "opens" for me to see or configure. Is there a solution to this? If not, I won't be buying Adblock after all. I can't imaging having to uninstall and reinstall every time I need to go in my Ancestry account. Thanks for any tips.
 

Lotharius

Beta Tester
Hi auntrocky.
Do you have the browser assistant enabled? I added the page you mentioned to the exceptions (whitelist) and the page loads, or is that not what you are looking for?

you don't even need assisant. Preferences => General => Edit Whitelist...
 
Last edited by a moderator:
Top