Issue with https filtering

HeisenZwerg

New Member
I am currently using AdGuard on my OnePlus 6 (Android 10) and I have trouble getting AdGuard to work properly since day one of using the phone.

On my previous phone AdGuard used to 1) block ads and 2) remove the frame that the ads usually use on a website. However, on my OnePlus 6 in many cases the ads are still getting blocked but rather often the frames are not removed properly (as seen in the attached screenshot).
In some cases ads aren't removed at all.

The browser I'm using is Google Chrome for Android.
In AdGuard I use the http proxy filter method in manual mode (since my phone isn't rooted).
I also activated the https filtering and installed the certificate.

What I already tried is:
- Reinstalling AdGuard
- Reinstalling the https certificate
Unfortunately none of it worked out.

What could be the reason for this issue and how can I solve it?

Best regards and many thanks in advance,
HeisenZwerg
 

Attachments

Chinaski

Quality Assurance
Staff member
Administrator
Moderator
Hello @HeisenZwerg!

It seems that in manual proxy mode some cosmetic rules are applied incorrectly.
So that leaves this empty block.
 
Top