JD Williams Rewards page

Chinaski

Support Marine
Staff member
Administrator
Moderator
@JRSC01

Hello there!

Try to pre-open the filter log and visit the specified site.
Look for blocked requests, maybe you can find out which element blocks access to the sites.
Also, please specify what filters and stealth-mode settings do you use?
 

JRSC01

New Member
I tried to have a look but it is one of the filters below, as i tried to recreate the problem again but now it was just not re-blocking the ad lol...
tried to attach a settings also log but file size is too big?

Filters used
AdGuard Base FIlter
AdGuard Tracking Protection Filter
AdGuard Social Media Filter
AdGuard Experimental Filter

Stealth Mode
Hide Search Queries
Send Do Not Track
Remove X-Client

Tracking Methods
Self Destruction 3rd Party Cookies (set to 180)

Thanks, not sure if this is what you were looking for exactly
 

Chinaski

Support Marine
Staff member
Administrator
Moderator
If the issue repeats, it is better to send a complaint to the filter developers using the AdGuard assistant or from a direct link.
 
Top