KIS 2015 WFP Incompatibility

Boo Berry

Moderator + Beta Tester
Moderator
Yep, it's back again. Same issue, getting error code: ssl_error_bad_mac_read problems in Firefox because of it.

KIS 2015 entered the RC stage, so it won't be long until it's final and released.

Find the latest build here: http://forum.kaspersky.com/index.php?showforum=16

EDIT: Interesting, seems to be working okay now. Will keep testing.
 
Last edited by a moderator:

Boo Berry

Moderator + Beta Tester
Moderator
It might of been an issue with the beta/RC builds, and somebody mentioned on their forums having similar issues, so wait and see with the next build(s).
 
Top