Legacy System Extension

Christoph

New Member
I received a pop up that reads:

Legacy System Extension. Existing software on your system loaded a system extension signed by "Adguard Software Limited" which will be incompatible with a future version of macOS. Contact the developer for support.

I'm running macOS 10.5.5 Catalina.

Thanks.

LSE.png
 
Top