Lost Settings/Extensions/ADG Assistant/ADG Popup Blocker

douglas9

New Member
When opening my settings from taskbar have ADG Assistant and ADG Popup blocker checked under "Extensions Installed. However if i move the cursor and check any other "settings" i.e. General, Stealth,AD Blocker, Browsing Security and return to "Extensions Installed" i find the ADG Assistand and ADG Popup blocker unchecked. In other words the boxes will not stay checked. This happens whether browsers opened or closed. Any help appreciated.

Vivaldi, Opera 12.x
Win7
 

avatar

Administrator
Staff member
Administrator
Huh, have you really disabled these two?

It might be that I am doing something wrong, but I can't reproduce the issue on my side.
Could you maybe attach a couple of screenshots showing what to do?
 

douglas9

New Member
Huh, have you really disabled these two?

It might be that I am doing something wrong, but I can't reproduce the issue on my side.
Could you maybe attach a couple of screenshots showing what to do?
1.Right click ADG(taskbar)
2. Select Settings
3.Select (Extensions) List of Installed Extensions
4. Check ADG Assistant and ADG Popup Blocker
5. Close UI inferface
6. Reopen ADG (right click) taskbar icon
7. Go to Extensions and list of installed extensions and the boxes for ADG Assitand and ADG Popup blcoker are UNchecked......

Best i can explain it....The bnxes will not remain checked unless exit ADG UI immediately after checking the boxes....if you navigate through the various options in the UI in ADG you will lose the boxes that are checked for Assistant and Popup blocker
 

avatar

Administrator
Staff member
Administrator
Thank you for the detailed description!

Although, I still can't reproduce it, maybe because I am on the beta version.

@aegis could you try it?
 

douglas9

New Member
Thanks for your time....

If i check the the two (ADG Asst and Popup Blocker) in the "Pre-installed extensions" and immediately close the UI it works fine....the ADG assistant appears on web pages....

However if you reopen the interface or even after checking the boxes and navigate through the options, stealth, parental control, browsing security etc. and return to the extension option i find the boxes have been unchecked......Can't keep the boxes checked.

ADG previously had been working fine...and didn't have this problem before....or at least not that i am aware off....
 

Сергей Ильин

Well-Known Member
Excuse me,it seems I have the same problem on all 3 of my PC,when entering the extensions tab the checkboxes are not active, if they are new to activate and close the window, then the next time you open the checkboxes remain,but if switch to another tab, the checkboxes again not active,the settings in the extensions tab are not saved,it started with the last three beta versions of the program,that's not a big mini video-https://cloud.mail.ru/public/ARFM/5dfYdBUpR
 
Last edited:

douglas9

New Member
Posted a question on the link below about the status of unchecky updating their software to make it compatible with ADG and received the following response:

For Windows 7:

Regedit.exe
HKLM\SYSTEM\CurrentControlSet\Services\Unchecky\DelayedAutostart =1

Unable to find the specified key so as a workaround delayed the start of unchecky with WinPatrol......will post back with results of workaround

http://unchecky.userecho.com/topics/744-unchecky-messing-with-adguard-extensions/
 
Top