Lots of apps have suddenly stopped working

G30rg3

New Member
...when AdGuard is enabled, lots of apps that worked till last week have stopped working, behaving as if there is no signal or something....

For example, Mail does not load new emails, there is the circling thing showing that it tries to update, but nothing happens. If I disable AdGuard, new mail loads in less than a couple of seconds.

The Google Translate app stopped working whenever AdGuard is enabled (same story as with mail, shows a "waiting" circle and nothing happens.

Attached are screenshot examples from Mail and Google Translate. Screenshot_20200620-124202.pngScreenshot_20200620-124202.pngScreenshot_20200620-124202.pngPolish_20200620_124315340.png

What's going on?

Also, video posts from twitter appearing on a webpage using Chrome as a browser do not play.

Is there any way of resetting all settings of AdGuard?

Has anyone faced similar issues within the past couple of weeks?

Using HTC U11 on Android 9.0

Thanks everyone!
 

Chinaski

Support Marine
Staff member
Administrator
Moderator
Hello there!


For first you should try the switch-off DNS filtering feature, any luck?
Also, clarify if you have manually enabled HTTPS filtering for applications that stopped work?

If the issue still persists please collect logs:

- AdGuard > Settings > Advanced > Logging Level > Record All.
- Reproduce your issue.
- Note the time the error occurred and let us know.
- Don’t forget to return to the default logging level.
- Logs can be sent to me at PM
 
Top