[MAC 1.0.36] Conflict w/software and Safari browser extension

Discussion in 'Quality Control' started by saturnotaku, Jan 16, 2015.

  1. saturnotaku

    saturnotaku Beta Tester

    Joined:
    Jan 9, 2015
    Messages:
    55
    I installed the Adguard Safari browser extension to test it alongside the software, and there appears to be a conflict that causes web pages to not load. The attached screenshot shows me trying to load the Adguard forums page with both things installed. This was after letting the page sit for 15 seconds.
     

    Attached Files:

  2. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,902
    Hi! Does this problem reproduce in 1.0.37 version? We have tested it and everything was OK. Also, what extension version do you use?
     
  3. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,902
    I must add that, unlike Chrome or Firefox extensions, Safari extension doesn't integrate with desktop version.
     
  4. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    3,787
    A Safari extension limitation, I'm guessing?
     
  5. saturnotaku

    saturnotaku Beta Tester

    Joined:
    Jan 9, 2015
    Messages:
    55
    Apple masks a lot of API data for Safari from developers, which prevents them from bringing out extensions that are at feature parity with Chrome or Firefox.