[Mac 1.0.39] AdGuard + Yosemite = плохо.

Discussion in 'Контроль качества бета-версий' started by Ronin427, Jan 31, 2015.

  1. Ronin427

    Ronin427 Beta Tester

    Joined:
    Sep 15, 2014
    Messages:
    202
    По слухам, у народу на Yosemite, Adguard вызывает тормоза браузеров.:eek:
    С расширениями всё ОК.

    У меня Mavericks, так что проверить не могу.:(
     
  2. milder

    milder Beta Tester

    Joined:
    Nov 30, 2014
    Messages:
    25
  3. Ronin427

    Ronin427 Beta Tester

    Joined:
    Sep 15, 2014
    Messages:
    202
  4. milder

    milder Beta Tester

    Joined:
    Nov 30, 2014
    Messages:
    25
    И там увидели)
     
  5. Ronin427

    Ronin427 Beta Tester

    Joined:
    Sep 15, 2014
    Messages:
    202
    Они увидели, а люди нет. Не стоит создавать помойку, как в разделе помощи на рутрекере.
    Вот например в следующий раз придет человек с подключением роутеру и снова будет спрашивать.:(
     
  6. milder

    milder Beta Tester

    Joined:
    Nov 30, 2014
    Messages:
    25
    Ну "они" тоже люди).
     
  7. Ronin427

    Ronin427 Beta Tester

    Joined:
    Sep 15, 2014
    Messages:
    202
  8. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,902
    Уточните, что за слухи-то.
     
  9. milder

    milder Beta Tester

    Joined:
    Nov 30, 2014
    Messages:
    25
    "заметил последние несколько дней сильное притормаживание в браузинге (safari). С чем связано пока понять не могу. При завершении приложения скорость открытия страниц нормализуется"
    С браузерным расширением скорость норм.

    Подобные комментарии поступали и от знакомых, которых я привлек к использованию продукта.
     
  10. Ronin427

    Ronin427 Beta Tester

    Joined:
    Sep 15, 2014
    Messages:
    202
    На то они и слухи.:D
     
  11. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,135
    Есть шанс, что в последней бете (1.0.41) исправлено.

    Но надо проверять:)