macOS Big Sur: AdGuard 2.5.1.906 nightly is blocking YouTube from playing

andrwmai

New Member
I'm using AdGuard latest nightly build and it's working seamlessly everywhere for me, except it's blocking YouTube from playing videos. I get an error that says "An error has occurred. Please try again later." for every single video on YouTube, I can only watch if I quit AdGuard, but then there's tons of ads. Any help is appreciated, I don't want to launch Chrome just to watch YouTube.
 

Chinaski

Quality Assurance
Staff member
Administrator
Moderator
Hello there!

I want to tell you the good news that our developers have already correct this issue.
Fix will be released in the nearest Nightly version (presumably today).
 

andrwmai

New Member
Hello there!

I want to tell you the good news that our developers have already correct this issue.
Fix will be released in the nearest Nightly version (presumably today).
Hey!
Thanks for the good news! Btw, how do I know when it will be released so that I won’t miss it? Is there a GitHub site for Nightly?
 

Chinaski

Quality Assurance
Staff member
Administrator
Moderator
Sad to hear it.

To troubleshoot this issue, we need to get the app logs.

Here's what we need you to do:

1. Menu -> Gear -> Advanced -> Logging level -> Debug;
2. Reproduce the issue (and remember the exact time when it happened);
3. Menu -> Advanced -> Export Logs and System Info...;
4. Send the archive to me at PM (Will be advisable if you specify issue reproducing steps).
 

andrwmai

New Member
Sad to hear it.

To troubleshoot this issue, we need to get the app logs.

Here's what we need you to do:

1. Menu -> Gear -> Advanced -> Logging level -> Debug;
2. Reproduce the issue (and remember the exact time when it happened);
3. Menu -> Advanced -> Export Logs and System Info...;
4. Send the archive to me at PM (Will be advisable if you specify issue reproducing steps).
Just started a conversation with you :)
 
Top