Malwarebytes web protection blocks the Adguard web assistant.

srisar

New Member
Malwarebyte's web protection blocks adguard's web assistant from running. When i disable web protection and reopen chrome, i can see assistant working and blocking the ads, but when web protection is on, web assistant is not loaded and no ads are getting blocked. Is anyone facing such issues? Is there any ways to solve it?
 

Chinaski

Support Marine
Staff member
Administrator
Moderator
@srisar
Hello there!
Open AdGuard settings > General > Advanced > Switch-on FilterLocalhost function.
Any changes?
 

srisar

New Member
I have uninstalled and installed Adguard again. It seems to be working. I did uninstall and reinstall before and it worked for a while and then stopped. I will enable FilterLocalhost and see if it holds. thanks for quick reply.
 

Chinaski

Support Marine
Staff member
Administrator
Moderator
Please specify the version of AdGuard/Windows/Malwarebytes
Also, try to switch-off WFP driver and Intercept TCP connections (Advanced settings).
 

srisar

New Member
I am using Adguard 7.3 (tried to update to beta and nightly as well, but the same issue) MB is version 4.04 (1.0.793) the latest.
 

John40

New Member
Hello there! ;)

Same thing for me. Adguard windows is no longer working after updating Malwarebytes.
As said by srisar, I have put WPF driver "OFF" - Intercept TCP connections (Advanced settings) is still "ON"
It is working again that way.

My configuration:
* Adguard windows 7.3
* Malwarebytes Premium 4.0.4.49 - Version of the "updated kit" 1.0.17732 - Version of "composant kit" 1.0793
* Windows 10 - version 1903 (18362.535)
 
Last edited:

steve1209

Beta Tester
Strange I'm not having this problem in Adguard

WFP driver enabled
Intercept TCP connections (Advanced settings) is "ON"
Adguard 7.3 Nightly 25
Malwarebytes Premium 4.0.4.49 - update package version 1.0.18146 - Version of "component package version" 1.0.804
***There was a Beta update for Malwarebytes today I got***
Windows 10 Home version 1909 version 18363.592

PS I did NOT have this problem prior to today's Malwarebytes update either!!
 
Top