manual select of add not working

paulc

New Member
Using 2.3.4 of AdGuard on Chrome for Windows ver. 51.0.2704.79 (latest versions as of writing, but same behaviour on previous versions of Chrome), AdGuard does not allow me to manually select an add to block.

On the website, I scroll to a add to be blocked. Right-click and select "Block ads on this website ...".

A "Selection mode" pop-up is displayed and the add I wish to block is identifed (turns green) ... however I can't select the add or block it.

See screen shot below ... the URL for which is http://beta.theage.com.au/victoria/human-rights-watchdog-rules-against-firefighters-union-industrial-deal-20160605-gpc210.html

The same method works on Chrome on my Mac ... just not on Chrome on Windows.

I've made the switch from ABP, and apart from this issues, I'm greatly impressed.

Your help would be appreciated.

upload_2016-6-6_9-35-37.png
 

paulc

New Member
Granted the ad shouldn't appear in the first place, but why can't I select it (or any other element) to block it.

I have disabled all other Chrome extensions, restarted Chrome with only AdGuard running and still the same experience.

Any suggestions as to why else this might occur?
 

vasily_bagirov

Administrator
Staff member
Administrator
Any suggestions as to why else this might occur?
Do you mean that when you click to select any element on the page with element blocker - just nothing happens? Is it the same with other pages on this website or other websites?
 

paulc

New Member
Correct. When I right click and select "Block ads on this website ..." the dialog is displayed as per the screen shot. The blockable element is identified in green, but I cannot click on it or any other element.

Using Chrome on my mac, following the same process, elements can be selected and the slider bar in the dialog adjust to change the scope. This does not work on my Windows 10 PC.
 

Alex302

Filters Developer
Staff member
Administrator
Added to English filter:
Code:
||strap.domain.com.au^$domain=theage.com.au
theage.com.au##iframe[name="domain_dream_homes"]
Added to Spyware filter:
Code:
||fairfaxmedia.sharedcount.com^$third-party
Please, check the result.
 

David Walker

New Member
I am having the same issue. AdGuard is working great, except I cannot add certain elements that it misses. That is, Selection Mode does not work. If I right-click to select an element to block, such as a banner ad, I cannot highlight or select it to block it. It does not work.
 

avatar

Administrator
Staff member
Administrator
I am having the same issue. AdGuard is working great, except I cannot add certain elements that it misses. That is, Selection Mode does not work. If I right-click to select an element to block, such as a banner ad, I cannot highlight or select it to block it. It does not work.
Do you have a touch screen? If so, the issue will be resolved in the next AG extension version.
 
Top