1. Vendigo

    Vendigo New Member

    Joined:
    Nov 2, 2016
    Messages:
    22
    Добрый день. Начал пользоваться Maxthon 5 скачав его с офф сайта и обнаружил что Adguard блокирует загрузку страниц полностью. Если включить блокировку то загружается в лучшем случае заголовок страницы или вообще просто белый лист. Отключение блокировки решает проблему. Раньше на версии Maxthon 4.9 такой проблемы не было. Если снять галочку Фильтрации HTTPS то частично проблема уходит, но не на всех сайтах. Даже там где нет HTTPS протокола сайт открывается не всегда приходится по нескольку раз обновлять страницу. В чем может быть проблема.
     
  2. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,903
    @Vendigo здравствуйте! Скажите, пожалуйста, какая у вас версия Windows (точно), и повторяется ли проблема сейчас в других браузерах? Кроме того, установлены ли какие-либо антивирусы?
     
  3. Сергей Ильин

    Сергей Ильин Well-Known Member

    Joined:
    Dec 19, 2015
    Messages:
    2,322
    Здравствуйте Vendigo,то же нет нет запускаю Maxthon 5.0.1.3000,всё работает нормально ваша проблема не проявляется,как у вас настроена программа?попробуйте настроить так (скрин) и убедитесь что Maxthon 5 добавлен в список фильтруемых приложений,так же на всякий случай переустановите сертификат из настроек программы Адгуард.
    [​IMG]
     
  4. Vendigo

    Vendigo New Member

    Joined:
    Nov 2, 2016
    Messages:
    22
    Windows 7 максимальная 32 bit, drweb 11, maxthon 5.1.3000. в maxthon параллельно установлен adblock plus
    настройки как на скриншоте, но проблема остается
    adguard переустанавливал, сертификат тоже
     
  5. Сергей Ильин

    Сергей Ильин Well-Known Member

    Joined:
    Dec 19, 2015
    Messages:
    2,322
    Здравствуйте Vendigo,а при выключенном drweb 11 у проблемма сохраняется?
     
  6. Vendigo

    Vendigo New Member

    Joined:
    Nov 2, 2016
    Messages:
    22
    да проблема остается. При этом заметил странность. при включении фильтрации https реклама на yandex.ru не убирается хотя сам сайт открывается, майл he тоже открывается, а вот несколько моих сайтов не открываются вместо того чтоб открыть сайт выскакивает предложение сохранить html документ.
     
  7. Сергей Ильин

    Сергей Ильин Well-Known Member

    Joined:
    Dec 19, 2015
    Messages:
    2,322
    Ситуация действительно странная,а вы пробовали переустанавливать сам макстон,кстати как вы устанавливали макстон 5?вы пред этим удалили полностью старую версию макстон 4.9 или же установили поверх.
     
  8. Vendigo

    Vendigo New Member

    Joined:
    Nov 2, 2016
    Messages:
    22
    нет не удалял, она ставится в другую папку, до этого был установлен maxthon версия 4.4
    удалил MX5 переустановил ADG ситуация не изменилась. Кстати на другом компе точно такая же ситуация. раньше там не было ADG решил поставить MX5 и ADG все тоже самое при включении ADG часть сайтов просто не грузится в том числе и этот форум, в статистике филтром нет записей о точ что чтото заблокированно
     
    Last edited: Nov 3, 2016
  9. Сергей Ильин

    Сергей Ильин Well-Known Member

    Joined:
    Dec 19, 2015
    Messages:
    2,322
    Это очень странно,у меня прекрастно уживается 2 макстона -5.0.1.3000 и maxthon 4.4.8.2000 вместе с программой Адгуард,нет проблем как с бета так и с релизной версией,у вас на обоих ваших пк установлен антивирус drweb 11?
     
  10. Vendigo

    Vendigo New Member

    Joined:
    Nov 2, 2016
    Messages:
    22
    да, версия одинаковая
     
  11. Сергей Ильин

    Сергей Ильин Well-Known Member

    Joined:
    Dec 19, 2015
    Messages:
    2,322
    А с другими браузерами у вас данная проблема повторяется?
     
  12. Vendigo

    Vendigo New Member

    Joined:
    Nov 2, 2016
    Messages:
    22
    нет, все остальные работают нормально, FF google IE проблем нет, странно что блокирует загрузку только некоторых сайтов. например https://forum.adguard.com не грузит а https://adguard.com нормально открывается. Яндекс не грузит а майл ру работает, а вот в почтовый ящик майл уже не зайти не открывается. DrWeb удалил ситуация не изменилась
     
  13. Vendigo

    Vendigo New Member

    Joined:
    Nov 2, 2016
    Messages:
    22
    настроил ADG в качестве прокси и в MX указал чтоб работал через 127.0.0.1:8090 все старо работать без проблем
     
  14. Сергей Ильин

    Сергей Ильин Well-Known Member

    Joined:
    Dec 19, 2015
    Messages:
    2,322
    Попробуйте всё же удалить макстон польностью,почистите рееестр и попробуйте установить макстон поновой-http://dl.maxthon.com/mx5/mx5.0.1.3000.exe(манипуляцию производите от имени администратора)выключите в макстон режим работы прокси,так же попробуйте два варианта включить в настройках Адгуард использовать сетевой драйвер WFP и с выключенной опцией,попробуйте как стабильную так и бета версию программы Адгуард.
     
  15. Vendigo

    Vendigo New Member

    Joined:
    Nov 2, 2016
    Messages:
    22
    несмотря на то что сами сайты после настройки работы через прокси стали открываться сама блокировка рекламы не работает. auto.ru сплошная реклама хотя расширение ADG в firefox удаляет эту рекламу полностью
    пробывал удалял полностью MX через Your Uninstaller! PRO и чисткой реестра через KerishDoctor и Ccleaner результат тот же.
    на прошлой неделе все работало без проблем с чего вдруг появился косяк не понимаю.
     
  16. Сергей Ильин

    Сергей Ильин Well-Known Member

    Joined:
    Dec 19, 2015
    Messages:
    2,322
    Странно,вы говорите в остальных браузерах проблемм нет,только в макстоне,по идее Адгуард либо работает везде либо не работает.
     
  17. Vendigo

    Vendigo New Member

    Joined:
    Nov 2, 2016
    Messages:
    22
    установил adg 6.0.226.1108 проблем нет все работает без проблем https рекламу блокирует все сайты открывает без проблем как и должно быть
    настройки adg по умолчанию
     
  18. Сергей Ильин

    Сергей Ильин Well-Known Member

    Joined:
    Dec 19, 2015
    Messages:
    2,322
    Ну у меня и версия 6.0.226.1108 работала стабильно,но раз уж вы пробуете разные варианты то попробуйте обновить версию 6.0 из програаммы на версию 6.1 и посмотрите будет ли проявляться ваша проблемма.
     
  19. Vendigo

    Vendigo New Member

    Joined:
    Nov 2, 2016
    Messages:
    22
    да после обновления до 6.1 проблема вернулась
    значит дело в версии
    буду пользоваться более старой версией
     
  20. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,140
    Можете скриншотнуть как выглядит сломанный сайт при этом?