My AdGuard account

I 'm not intending to stay. Had to just come over for a reason.

I read the blogpost and I checked my account on AG site and it was not accepting my password.
I checked the linked pawned site and it showed me clean there.

So I thought maybe I forgot the password(which I don't think I did), but alas, I chose the reset or forgot password option on AG account site and now while resetting my new password it is not accepting, its saying the password is in pawned database. I tried different passwords also but still it showed the same thing.

If someone could look into the issue. My mail ID on AG site is the same as it is here at the forums k*****@gmail.com

I had 5 licenses (1- standard and 4- premium, all 1 year and unused) in my account.
If I could get the issue resolved, I would take an exit.

Regards

@vasily_bagirov @avatar
 
I guess this entry will clear the mystery:
Already read that :-
I read the blogpost
I solved the problem myself, the adguard password site page wasn't clear about the requirements of the new password. Now that I tried the combo that's required on other sites, it accepted it fine.
For anyone else having the same problem, the combo of a Capital letter, small letter, special character and numeric is what worked for me. Still don't know about the length of password required. But I guess 8 or more should do.

I will change my email on the forum now. Thanks for all the help.
 

Blaz

Moderator & Translator
Staff member
Moderator
I'm glad you fixed it. Strangely I seem to skip the little part :(
 
Top