My adguard isnt working anymore.

TBean

New Member
I've tried uninstalling, reinstalling, restarting, reinstalling the certificate nothing works. Does anyone have any ideas? Any help would be greatly appreciated.
 

TBean

New Member
I'm seeing ads everywhere. The certificate wont install on you tube, MSN news has ads... I've tried to reinstall but no joy.
I clicked on the little lock icon in the address bar to view certificate and it doesn't say adguard, it says google internet authority G3
 

Boo Berry

Moderator + Beta Tester
Moderator
What Windows OS are you using? What AdGuard for Windows version are you using? Finally, are you using any antivirus/antimalware software? If so, what?
 

TBean

New Member
Windows 10, adguard 7.0, sopohos antivirus, and I just installed CC Cleaner business edition
 

Boo Berry

Moderator + Beta Tester
Moderator
Yeah, it's the known Sophos incompatibility issue.

Go into AG's Settings > General Settings section and scroll down to the bottom and click on Advanced Settings. Then scroll down again to the bottom and uncheck the Use localhost for injections box, press Save and it *should* work fine again. Alternately you can go into AG's Settings > General Settings and change the update channel to Nightly (which contains a fix for this issue too) and check for updates. Otherwise, the Sophos incompatibility issue will be fixed in the next AG for Windows update. :)

EDIT: Got the setting mixed up, so fixed the instructions above.
 

TBean

New Member
I unchecked use localhost for injections, pressed save and it didn't work. I also changed update to nightly. I re installed certificate, and restarted computer. It still didn't work. Thanks for the help. I truly appreciate it. Do you know when the next update might happen?
 

Boo Berry

Moderator + Beta Tester
Moderator
Are you using Google Chrome (or a Chromium-based browser like Opera, Brave, Vivaldi, Edge, etc.)? If so, try copying and pasting chrome://flags/#enable-quic to the address bar and press enter. Then set the Experimental QUIC protocol setting to Disabled and press the blue Relaunch Now button and see if it works then.

The *only* other thing that could cause that on YouTube is the known service worker issue. If you're not using Chrome (or a Chromium-based browser) try adding this filter to the user filter;

Code:
||youtube.com/sw.js$empty,important
It's recommended to clear the browser cache if you're going to try using this filter rule. Hopefully it works for you. :)
 

TBean

New Member
I think im using edge. after I entered chrome://flags/#enable-quic, and hit enter I got a bunch of choices. Im not sure what to do now. I couldn't find experimental quic protocol setting to disable.
 

Boo Berry

Moderator + Beta Tester
Moderator
In that case, try adding the filter rule I posted above to your user filter. Be sure to clear browser cache after adding it.
 

TBean

New Member
Thank you very, very much Boo Berry. Your patience and willingness to help made my day. Your knowledge is impressive. Me, I'm a technology idiot. Anyway, thanks for being a good Berry. Have a great day.
 

Abdul Majid

New Member
Yeah, it's the known Sophos incompatibility issue.

Go into AG's Settings > General Settings section and scroll down to the bottom and click on Advanced Settings. Then scroll down again to the bottom and uncheck the Use localhost for injections box, press Save and it *should* work fine again. Alternately you can go into AG's Settings > General Settings and change the update channel to Nightly (which contains a fix for this issue too) and check for updates. Otherwise, the Sophos incompatibility issue will be fixed in the next AG for Windows update. :)

EDIT: Got the setting mixed up, so fixed the instructions above.
I was facing the same problem in windows 10.
But now it is fixed.

Thanks:)
 
Top