New Adguard Browser Assistant

Umbra

Beta Tester
Hi,

Running:

- Win10 Enterprise 1909 x64
- Chrom-Edge Version 80.0.361.66 (Official build) (64-bit) with some experimental Edge://flags being enabled but i dont believe it is an issue.
- Adguard for Desktop 7.4 beta 1 (build 3147, CL 1.5.229)

Then installed the new assistant from chrome store

Got this:


assistant.jpg
 

Chinaski

Quality Assurance
Staff member
Administrator
Moderator
Hello there!
Please, let’s do the following:
- AdGuard > Settings > General > Logging Level > Debug.
- Reproduce your issue.
- Note the time the error occurred and let us know.
- Export Logs.
- Don’t forget to return to the default logging level.
- Logs can be sent to me at PM.
 

RichJo86

New Member
I installed the new Browser Assistant today and I'm running into the same notification.

Running:

- Windows 10 Professional 1909 x64 (Build 18363.720)
- Google Chrome Version 80.0.3987.149 (Official build) (64-bit)
- AdGuard for Windows 7.3 Release

I disabled the AdGuard AdBlocker Extension and then installed the new assistant from the Chrome store.
Should I also send my logs?
 

Boo Berry

Moderator + Beta Tester
Moderator
It'll only work with AdGuard for Windows 7.4 and above, it won't work with 7.3.

You'd need to be using the latest beta or nightly builds to get it to work right now.
 

philibeur

Beta Tester
After the last nightly update 7.4 nightly 12 the Adguard Browser Assistant can not communicate with Adguard, the icon is gray:
If i click nothing change.
msedge_c3wgtcjFHD.png
Edit: Indeed.
 
Last edited:

Chinaski

Quality Assurance
Staff member
Administrator
Moderator
Hello @philibeur!
The developers are already known about this issue. We fix it in the next update.
You should just reopen your browser and the issue is gone.
 
Top