No filteruing since upgrade to v7.0

jtemple

New Member
Okay, here's an idea from @avatar in the Telegram chat...

Go to AG's Settings > General Settings and scroll down to the bottom and click on Advanced Settings. From there scroll down again and uncheck/disable Use localhost for injections and Save and see if it works then.
Also confirming this worked for me, running these Sophos products:

Core Agent 2.3.0
Endpoint Advanced 10.8.3.441
Sophos Intercept X 2.0.14
Device Encryption 1.4.103

This is a company computer, and I have zero control over Sophos and its settings, so I had to find a solution within AdGuard. Thanks!
 

jtemple

New Member
Confirmed that switching to the nightly build solved the problem for me, allowing to turn the localhost injection setting back on.
 

FSMcas

New Member
Is it specific websites where ad blocking fails + the icon (AdGuard Assistant) doesn't show? Or is it all websites? What Windows OS are you using and what antivirus/antimalware software are you using, if any?
I'm not quite sure that you're quoting me correctly....^^

It has failed on all websites, but the problem is solved now, thanks
 

jtemple

New Member
Appreciate it!

I've been running on the nightly build channel lately with success, so I'll probably just stick to that for the time being.
 

jtemple

New Member
The problem is back with the 7.1.2872 Nightly build.

Even if I go to Settings -> General Settings -> Advanced Settings and uncheck Use localhost for injections, (the fix that worked before), AdGuard + Sophos stays broken.

I rolled back to the 7.1.2817 Release build, and everything is working fine.
 

TheHasagi

Quality Assurance / Support Commando
Staff member
Administrator
Moderator
@jtemple

Can confirm about problems with Sophos, thank you we will work on a solution.
 

gandrew

New Member
So - no more ad blocking for me. After updating AdGuard to v7, the small AdGuard symbol is not shown in Chrome mcdvoice anymore and no ads are blocked. First I've quit Chrome and reinstalled the extensions via AdGuard UI, then I rebooted my computer - no effect. No ads blocked. What to do now?

I've tried the latest nioghtly, no success either.
Quite irritating problem i am also facing right now with AdGuard
 
Top