Not able to install it any further on Windows 10 x64

nicesoni_ash

New Member
Hi,

I have been using adguard from some time and it was working fine till one day it showed me that there was some issues and it couldn't connect to servers so contact support. I uninstalled in normally and reinstalled it after rebooting my machine but the progress bar finished too quickly and there were no folder made in program files (86) although it appeared in installed apps list. So did couple of uninstall and reinstall, old versions, latest beta version but all installed just within seconds but doesn't appear anywhere so I searched and found how to manually remove it, I did that and clear all existence of it from my machine using registry cleaner and other apps and again installed it but again it finished within seconds.

Now I am out of clues and don't know what's the issue exactly that this is not installing/appearing in my programs list.

Can anyone help me here to fix this issue or tell me the cause of this?

Thank you.
 

nicesoni_ash

New Member
Sorry for the delay, seems everybody is on holidays.

Have you tried uninstall/reinstall using the second part of that instruction?
https://adguard.com/en/how-to-delete-adguard.html
As I wrote I searched and tried every possible solution provided on your forum so no, it didn't work coz AdGuard wasn't even shown in that list.
Use the last post in this forum entry to rectify your problem
This exactly happened to me
http://forum.adguard.com/showthread.php?6887-AdGuard-6-0-67-364-Beta-cannot-install/page2
It did work. I removed every single one of them and rebooted and it installed just fine after that. Thanks.
 
Top