Not blocking cookie notice on uploadvr.com and more

d0x

New Member
Unfortunately the only one that I remember (because I visit it daily) is uploadvr.com but as I see them I'll add urls to this post as the others I've noticed are from random news sites I don't normally visit.

Basically like the title says I'm seeing more and more of those cookie warning slide in things that you have to accept to close.

Note 10+, adguard stable and nightly tested on Android 9 with latest security update.
 

d0x

New Member
@d0x
Hello there!
Please specify is Annoyances filter is activated?
Sorry, yes. At the time it was enabled. It looks like the filter has been updated because I'm not seeing it anymore although another issue with that site has popped up (no pun intended)

Now when I go to an article I get the headline but the actual body of the article is missing. If I disable adguard the article body is there.

I have no custom filters or extensions currently enabled.

I've attached a screenshot of the page with adguard enabled and another with it disabled and the URL of the page is below but it happens in every article

 

Attachments

Chinaski

Support Marine
Staff member
Administrator
Moderator
@d0x
How about "I don't care about cookies" filter?
Did you try to use it?
 

d0x

New Member
@d0x
How about "I don't care about cookies" filter?
Did you try to use it?
Well unfortunately there is a new issue which I posted above your post.

The cookie issue was solved a couple weeks later with an update to the filter list. Now I have an issue where I can't see content on the site.

In my previous post (in this thread) I posted what's happening as well as 2 screenshots. 1 with adguard on and 1 with it off.

It's a really odd issue. Should I make a new topic for it?
 

Chinaski

Support Marine
Staff member
Administrator
Moderator
@d0x
Hmm... you need to report that website to our filter developers, they will help to solve that problem (agrd.io/report).
Or directly from the AdGuard App (Settings > Support > Send Feedback).
 

d0x

New Member
@d0x
Hmm... you need to report that website to our filter developers, they will help to solve that problem (agrd.io/report).
Or directly from the AdGuard App (Settings > Support > Send Feedback).
I'll use the link, every time I use the report function in the app I never get the questions it's supposed to ask.

Thanks.
 
Top