On the Behavior of Huawei Terminal

yuki3409

New Member
I'm sorry if I made a mistake because I use translations.

I'm using Huawei Mate 10 pro but it's falling over time.

It seems that the specification made to drop the resident application if the terminal made in China is initial setting.

The official answer is that you can go to Huawei's own configuration item "Manual startup" or "Ignore battery optimization".

But even if you set that item, it will fall over time

I hope to have a person who understands
 

blackSP

New Member
I'm a lifetime premium user with a mate 11 pro and can't use adguard anymore. No responses anymore from adguard either ..
 

avatar

Administrator
Staff member
Administrator
Guys, this is a known issue. To fix it go to settings -> advanced -> low level settings -> find and enable "pref.vpn.disable.reconfigure"
 

blackSP

New Member
Hi, I've been mailing with you guys a few times about this. That setting does not solve Adguard to stop running/kicked from memory. I'm still using the inferior dns66 until Adguard plays nice with Huawei.
 

avatar

Administrator
Staff member
Administrator
Hi, I've been mailing with you guys a few times about this. That setting does not solve Adguard to stop running/kicked from memory. I'm still using the inferior dns66 until Adguard plays nice with Huawei.
Could you please let me know your customer ID (you should've received it in the first autoreply)? I'll check the log file then.
 

avatar

Administrator
Staff member
Administrator
Uh, I meant the customer ID (it's in the support autoreply).

You see, when you send a message to the support service the app logs are sent along (if you have "send diagnostic info" checked).
 

blackSP

New Member
I've tried that with the previous versver of adguard
That didn't work, we mailed it after which I switched to dns66
Have installed the latest version of adguard yesterday and trying that now. Will let you know later today
 

avatar

Administrator
Staff member
Administrator
Well, still not perfect.
AG kicked out of memory twice today.
Am sorry for the late reply!

I guess I need to take a look at AdGuard's log in order to figure what's going on in your case.
Could you please export AG logs and PM it to me once it happens one more time?
 

D-Fence

New Member
Just wanted to chime in, I have the same issue. Had a Oneplus 3, no issue. Since a week I have my Huawei Mate 10 Pro and it keeps closing AdGuard, tried everything, but didn't work.
Disabled battery saving and such, no chance.
 

blackSP

New Member
There's a setting in AG under low level settings that you should switch on: pref.vpn.disable.reconfigure

Now it only closes 1 or 2 times a day

Better but far from perfectp
 
Top