people.live.com (outlook.com)

Discussion in 'False Positives' started by freshhh, Dec 9, 2014.

  1. freshhh

    freshhh Active Member

    Joined:
    Nov 25, 2014
    Messages:
    2,320
    Too much filtering.

    Log in at outlook.com and then click on "contacts" (in the menu on top/left where there is 9 little squares making 1 big square), the "contacts" page will not load properly (loop).

    https://people.live.com/
    (outlook.com)
     
  2. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,898
    Cannot reproduce on my side with the same configuration as yours.

    The only thing I see is that social networks images are hidden (because of Fanboy's Social).
     
  3. freshhh

    freshhh Active Member

    Joined:
    Nov 25, 2014
    Messages:
    2,320
    It could be because of the EasyList FR

    If I add those manual filters bellow it works most of the time (but very slow and I need to refresh the page often because) but the right container is not hidden.

    @@||outlook.com^$jsinject

    @@||dub*.mail.live.com$document
     
  4. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,898
    As I still cannot reproduce it, could you please show the screenshot of this issue?
     
  5. freshhh

    freshhh Active Member

    Joined:
    Nov 25, 2014
    Messages:
    2,320
    White screen, with only the top menu (orange & black colors) and this animated gif picture in the middle of the page:

    https://p.pfx.ms/common/spinner_grey_120.gif

    I should be able to see all contacts in my list (Skype/MSN Messenger) but if filtering is enabled it doesn't work.