Player on nhaccuatui.com is blocked

Discussion in 'False Positives' started by Salad, Jul 24, 2014.

  1. Salad

    Salad New Member

    Joined:
    Dec 5, 2013
    Messages:
    16
  2. Alex302

    Alex302 Filters Developer Staff Member Administrator

    Joined:
    Jul 20, 2012
    Messages:
    23,421
    Can you make a screenshot with AdGuard and without it?
     
  3. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    3,300
    When I boot back into Windows, I'll be sure to test this.

    ---------- Post added at 03:43 PM ---------- Previous post was at 01:56 PM ----------

    You mean the music player with the piano instrumental, right? It's loading up fine and playing for me with the English filter.

    Also I noticed an ad for Adguard there! :p
     
  4. Nameless

    Nameless Beta Tester

    Joined:
    Mar 19, 2014
    Messages:
    733
    Did you clear your cache boo? I checked it with english filter only and i just get a constant loading bar.
     
  5. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    3,300
    Yup. I'm going to try a clean Adguard install.

    ---------- Post added at 06:01 PM ---------- Previous post was at 05:50 PM ----------

    Okay, even though I did a clean install and cleared all browser caches, the music still plays for me (with a Samsung ad along with it) in all four of my browsers. Using the English filter (latest update) and no user filter. I wonder if it's because I'm using the WFP driver and/or have the Assistant disabled (since I use the extensions) and/or parental control disabled. Not sure.
     
  6. Salad

    Salad New Member

    Joined:
    Dec 5, 2013
    Messages:
    16
    Last edited: Jul 26, 2014
  7. Nameless

    Nameless Beta Tester

    Joined:
    Mar 19, 2014
    Messages:
    733
    Updated my english filter
    Disabled all but english filter
    Tried website and get same as Salad just a constant loading.

    I dont use the WFP driver and have assistant on.
     
  8. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    3,300
    Very strange indeed. I just tried it (English filter only) in the browser extensions in OS X and it still works fine.
     
  9. Salad

    Salad New Member

    Joined:
    Dec 5, 2013
    Messages:
    16
    Is there anything I need to provide to help troubleshoot this issue? :(
     
  10. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,947
    Looks like this issue is somehow connected to your geo location.
    But I cannot reproduce it using all proxies I have access to.

    @Nameless, what version of Adguard do you use? Is it beta-version or stable?