Problem on Samsung Galaxy Note 20 Ultra 5G (blocking all data)

ppp

Beta Tester
Adguard seem to stop all data at random times to me (maybe its when it disconnect from wifi, or reconnect but I haven't monitored it enough to notice).

Either way, it wasn't like that on my previous phone.

This new phone is on OneUI 2.5

I've changed DNS servers on Adguard to Adguard's own, and to Google DNS, but the problem still persist.

What else should I be looking for and to try?

Thank you.
 

ppp

Beta Tester
I just tried to enable Adguard again after having it disabled for a couple of hours. I get this error:
"Adguard cannot create a VPN connection.... not supported by your firmware"

I tried rebooting the phone, still no go.

OpenVPN and NordVPN works.. so I don't think it's an issue with the VPN service on Android.
 

Chinaski

Quality Assurance
Staff member
Administrator
Moderator
@ppp

Hello there!

To troubleshoot this issue, we need to get additional logs(Adguard seem to stop all data)

Here's what we need you to do:

1. Collect the debug log as it's [explained here]
2. Remember the exact time when the issue was reproduced, we will need it to find the corresponding records in the log file;
3. Additionally, capture the system bug report after reproducing the issue. [Here's the instruction];
4. Send both files to devteam@adguard.com. Or to me at PM.

Regarding problems with the creation of a VPN.
Please, use this instruction.
 

ppp

Beta Tester
@ppp

Hello there!

To troubleshoot this issue, we need to get additional logs(Adguard seem to stop all data)

Here's what we need you to do:

1. Collect the debug log as it's [explained here]
2. Remember the exact time when the issue was reproduced, we will need it to find the corresponding records in the log file;
3. Additionally, capture the system bug report after reproducing the issue. [Here's the instruction];
4. Send both files to devteam@adguard.com. Or to me at PM.

Regarding problems with the creation of a VPN.
Please, use this instruction.
Thanks, Got Adguard working again with regards to creation of VPN.

Got debug turned on, and waiting for next stall.

Cheers
 
Top