Problem with AdGuard on my office wifi Network only

FLYeRNeT

New Member
Hello,

When I use AdGuard on my personnal wifi network (Freebox) and on another WIFI (Livebox) the application blocks the advertising as expected, but when I'm at my office on a Hotspot Wifi network, with the same AdGuard configuration as my personal network, AdGuard blocks almost everything.

For example if I run Google News ("Google Actualité" don't know the exact name in English sorry) at Home's wifi it works perfectly to block the Ads, but at my office's Hotspot Google News is not able to load anything so I have to disable AdGuard for this to work and I "eat" a lot of Ads.

Is there any way to make it work properly at my office's hotspot too ?

Thanks per advance for your help :)

I am on Android 10 on a Xiaomi Mi 9T. I had the same problem on android 9...
 
Last edited:

Chinaski

Support Marine
Staff member
Administrator
Moderator
Hello there!
Try to the switch-on System DNS server in DNS settings.
Any changes on the Office network?
 

FLYeRNeT

New Member
Thanks for your answer Chinaski, the DNS Server is already switched on, I use the "AdGuard DNS / adguard_dns_description" lists.
At the hotspot of my office when I connect my phone to the Wifi I have to enter a login and a password into a web page every week to be allowed to use the Internet.
When I connect at home I enter directly in the Wifi "network" my connection parameter (WPA key) only once.
 
Top