Problem with Adguard

Discussion in 'Technical Support (AdGuard for Android)' started by Edoardo Giordano Mozzini, Sep 20, 2017.

  1. Edoardo Giordano Mozzini

    Edoardo Giordano Mozzini New Member

    Joined:
    Aug 26, 2017
    Messages:
    31
    One problem:
    I have selected in the settings> general> Start Adguard at system startup, only starts if I started the protection, leaving the app in the background and restarting the device. On Windows 10.x.x it starts automatically!
     

    Attached Files:

  2. zIBiT

    zIBiT Administrator Staff Member Administrator

    Joined:
    May 15, 2017
    Messages:
    409
    Hi!

    Could you please specify the version of AdGuard, your device and firmware version (Android version)?

    Thanks.
     
  3. Edoardo Giordano Mozzini

    Edoardo Giordano Mozzini New Member

    Joined:
    Aug 26, 2017
    Messages:
    31
    Yes, my info devices is in attachment: Droid Info Report.txt, and the version of AdGuard is the latest: 2.10.106 rc3 license activate, if you could try my setting, you see this in attachment adguard_settings_2.10.106 (rc3)_2709_2156.zip
     

    Attached Files:

  4. zIBiT

    zIBiT Administrator Staff Member Administrator

    Joined:
    May 15, 2017
    Messages:
    409
    Ok, I see. Could you please update to .108 release build, reproduce an issue and send us a log? Thanks.
     
  5. Edoardo Giordano Mozzini

    Edoardo Giordano Mozzini New Member

    Joined:
    Aug 26, 2017
    Messages:
    31
    Ok, inviato tramite invio feedback presente in app.
    Gli aggiornamenti li eseguo immediatamente con il download del file apk presente in app!
    Ho comunque inviato un allegato .zip con i logs in questo post.
     

    Attached Files: