Problem with DuckDuckGo Settings

DSNeed

New Member
Ever since upgrading to Adguard 7.0 Beta (currently using 7.0.2638.6551 BETA), my saved settings on DuckDuckGo.com disappear. I'm wondering if there a setting in Adguard that could be causing this.

1. From duckduckgo.com, I click the hamburger button in the top right and choose Other Settings.
2. On the right side, I choose Load Settings, enter my pass phrase and click Load.
3. Lastly, I click Save and Exit on the bottom of the page.

This works for a few hours and then gets reset.

Any ideas?
 

philibeur

Beta Tester
Hello DSNeed, you can disable AdGuard with de extension on duckduckgo, if you set "no ads" in the settings of duckduckgo.
 

DSNeed

New Member
Hello DSNeed, you can disable AdGuard with de extension on duckduckgo, if you set "no ads" in the settings of duckduckgo.
Thanks, I'll see if that resolves the issue, but I can confirm, it is definitely something in Stealth Mode and something new. I've always had Stealth mode on and this is new since AdGuard 7 Beta.

I'll update with my results soon.

Thanks all!
 

Boo Berry

Moderator + Beta Tester
Moderator
It's probably one of the self-destructive cookie settings, if you have that enabled. I've noticed multiple issues with websites losing logins when using the third-party self-destruct cookie setting, for example.
 

jake7578

New Member
I have same issue, Youtube and Twitch's setting often resetting to default. (without losing logins)

Adguard v7.0.2693.6661
Stealth module on with both self-destructive cookie settings disabled.



 
Last edited:

Chinaski

Support Marine
Staff member
Administrator
Moderator
Gentlemens the developers are already working on solving this problem in priority order.
Here you can track the progress of solving the issue.
 
Last edited:
Top