Problems with VoWifi/WLAN Call

der_Kief

New Member
when using ADGuard in root mode than VoWifi neither VoLTE isnt working whenever i toogle to airplane mode an back.
Then i have to switch Wifi to off and back to on. Than VoWifi is working again.
If VPN mode is used instead than there is no problem at all but the load times with VPN mode are very bad.
So i prefer to use root mode.


Anyone facing same issues ?
 
Last edited:

TheHasagi

Quality Assurance / Support Commando
Staff member
Administrator
Moderator
@der_Kief

Hello!

What is your mobile device and OS installed?

Also, can you tell me the version of Adguard?
 

TheHasagi

Quality Assurance / Support Commando
Staff member
Administrator
Moderator
@der_Kief

Can you export log files and send them to me via private messages? (AdGuard - Settings - Advanced - Export logs and system info)
 

der_Kief

New Member
the ADGuard dev team over at Github found the solution to this.
I will share it here :)

adding the following line to pref.ipv6.routes.excluded low-level settings (Settings->Advanced settings->Low Level Settings):
2a02:3000::/23

help with o2 (Germany) and VoWifi/WLAN call
 

TheHasagi

Quality Assurance / Support Commando
Staff member
Administrator
Moderator
@der_Kief

Hello!

Can you gather the log files from this instruction and send it to me via direct messages? Looks like we need another route exclusion.
 

der_Kief

New Member
to answer myself ... it doesnt matter if custom ROM !
I tried it with Stable MIUI but same issue.

The solution from post #9 doesnt work anymore.

Please fix that asap.
Thx.

Adguard v3.0.291
MIUI 10.3.4.0
Pocophone
 

TheHasagi

Quality Assurance / Support Commando
Staff member
Administrator
Moderator
@der_Kief

Hello!

Sorry for no response till now, you should add these three IP addresses to the exclusion list of pref.ipv4.routes.excluded:

89.204.152.48
89.204.136.64
89.15.232.32
 

Maru7

New Member
Hi,
I've got the Same issue here.

I often have to dial twice because of it. Using latest adguard.
 
Top